Jump to content
  • 0
Allex

Erro ao logar

Question

Boa tarde. Há alguns minutos quando fui tentar entrar no xat, apareceu uma mensagem pedindo verificação para provar que sou humano, porém, apesar que eu acerte na captcha, o xat não loga em nenhum usuário. A ampulheta que aparece, só mostra a areia descendo mas não verifica (não aparece o sinal verde). Ela já está assim há minutos e nada de verificar. Alguém pode me ajudar?

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 2

Is the chat you are trying to join on http://xat.com (promoted) or no? 

 

If you're on a toon and you're trying to join a chat room with protection mode activated, then you may have some troubles joining with the protection mode (happens rarely). This would apply for what I said about the chat being on promotion. 

 

A possible choice is, your browser is incognito mode, or you might be using a proxy / VPN. 

 

Is this happening on any other chats or no? If so, then list those chats here.

 

(Someone please translate this into Portuguese. I would appreciate that very much, thank you).

Share this post


Link to post
Share on other sites
  • 1

Olá, Bem vindo!

A melhor coisa que você pode tentar fazer é limpar o cache ou realizar seu login de um navegador diferente

Share this post


Link to post
Share on other sites
  • 0

Isso acontece em todos os chats ou em algum em especial?

 

Eu sugiro que você limpe os cookies do seu navegador, reinicie seu modem e tente novamente. Caso não funcione, recomendo que você tente através de outro navegador. Também certifique-se de desativar qualquer serviço de proxy ou VPN que você possa estar utilizando.

 

Caso o problema ocorra apenas em um chat, o modo de proteção deve estar ativado. Você pode pedir para algum amigo que esteja apto a passar pela verificação ir lá e pedir para que desativem o modo de proteção, para que você possa entrar. Caso o modo de proteção não esteja ativo, então isso deve ser um problema temporário, provavelmente relacionado com a sua conexão de internet.

Share this post


Link to post
Share on other sites
  • 0

 

Maverick, do not know if xat is promoted or not. The xat is not enabled with chat protection. I'm not using VPN or a proxy. It is happening in all xats I try to enter.

 

Arthur, já limpei os cookies do meu navegador mas agora nem se quer apresenta o pedido para verificação que sou humano. Na parte do login apresenta somente o nome "conectando" e fica nisso direto.

 

Nixs, tentei entrar em outro navegador porém não tive sucesso.

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, Arthur said:

Isso acontece em todos os chats ou em algum em especial?

 

Eu sugiro que você limpe os cookies do seu navegador, reinicie seu modem e tente novamente. Caso não funcione, recomendo que você tente através de outro navegador. Também certifique-se de desativar qualquer serviço de proxy ou VPN que você possa estar utilizando.

 

Caso o problema ocorra apenas em um chat, o modo de proteção deve estar ativado. Você pode pedir para algum amigo que esteja apto a passar pela verificação ir lá e pedir para que desativem o modo de proteção, para que você possa entrar. Caso o modo de proteção não esteja ativo, então isso deve ser um problema temporário, provavelmente relacionado com a sua conexão de internet.

 

Agora apareceu a opção pedindo para verificar que sou humano, mas o erro ainda persiste. fui verificar no meu navegador se estava usando proxy e encontrei isso: " O Opera está usando as configurações de proxy do sistema do computador para se conectar à rede. ". Recentemente, tive que mudar as configurações do protocolo TCP/IPv4 do meu computador com o roteador que estou usando pois não conseguia me conectar à internet mas acho que isso não influencia em nada pois segundos antes de apresentar o erro que descrevi no post, eu estava conectado em um xat e quando mudei para outro ficou assim :/

Share this post


Link to post
Share on other sites
  • 0

Can you check if Opera's flash player is outdated? You have to manually install a flash player for Opera. Check if your browser is outdated as well? Perhaps either one or both can help.

 

I would recommend you trying out Google Chrome to see if that resolves the issue. 

 

You switching ports on your modem would not be any problems.

Share this post


Link to post
Share on other sites
  • 0

Pode ser o proxy então , Mas se você mudou somente as configurações do Protocolo TCP/IP não ia afetar o proxy do navegador , tenta desativar a opção de proxy 
Antes , se ela estiver desabilitada a internet funciona?

Share this post


Link to post
Share on other sites
  • 0

Check your browsers proxy settings then. Disabling your proxies shouldn't effect your Internet Connection since your direct connected.

 

You could also try resetting your browser to the default settings by clicking this link: Here. (Perhaps this might help)

 

You could also match your browsers connection settings to the default gates: screenshot to view.

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, Aksz said:

Pode ser o proxy então , Mas se você mudou somente as configurações do Protocolo TCP/IP não ia afetar o proxy do navegador , tenta desativar a opção de proxy 
Antes , se ela estiver desabilitada a internet funciona?

 

Eu não fiz nenhuma alteração no proxy momentos antes do xat parar de funcionar. Creio que o problema não seja esse, pois o xat parou de funcionar de repente.

 

18 minutes ago, Maverick said:

Check your browsers proxy settings then. Disabling your proxies shouldn't effect your Internet Connection since your direct connected.

 

You could also try resetting your browser to the default settings by clicking this link: Here. (Perhaps this might help)

 

You could also match your browsers connection settings to the default gates: screenshot to view.

 

 

I've done the update of Flash Player and downloaded Google Chrome , but the error persists. It is already automatically detect .

Share this post


Link to post
Share on other sites
  • 0

Are you logged in on the browser you are using? And are you sure this is happening on every single chat you go to?

 

As I see from your tabs, you are on http://xat.com (xat's homepage where promoted chats are) which is why the captcha keeps popping up (happens a lot).

 

Try going to the chat link directly and see if you can connect. 

Share this post


Link to post
Share on other sites
  • 0
Just now, Maverick said:

Are you logged in on the browser you are using? And are you sure this is happening on every single chat you go to?

 

As I see from your tabs, you are on http://xat.com which is why the captcha keeps popping up (happens a lot). Try going to the chat link directly and see if you can connect. 

 

 

Yes, it's in all the chats I try to enter. I'm logged in the browser that I'm trying to get . I tried to get in a direct link but the problem still persists.

Share this post


Link to post
Share on other sites
  • 0

A pergunta ou perguntas neste tópico foram respondidas e uma resposta foi marcada. Este tópico está encerrado.
 
Se você tiver quaisquer outras perguntas, por favor, abra um novo tópico.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.