Jump to content
  • 0

flash issue


Guest

Question

10 answers to this question

Recommended Posts

  • 0
  • Advanced Members

Hello, 

Until now i don't have this issue, but i can suggest you something maybe could help! 

update your adobe flash player to last version 31.0.0.122 then follow the following steps here https://util.xat.com/wiki/index.php?title=Flash_Plugin  

About the Captcha i'm not sure what is the problem but if they keep ask you over and over to solve it,  Restart your router and make sure you’re not using any sort of VPN while solving a captcha.
 

Edited by Anas
Link to post
Share on other sites
  • 1
  • Advanced Members

Can you elaborate on your problem more? It seems pretty vague so far. 

 

Can you give a step by step description (perhaps with screenshots included) of everything you do up to the point where you’re unable to chat?

 

Does this issue persist on other browsers or on HTML5? If not, can you explain why you opened this topic in the HTML5 subforum?

Link to post
Share on other sites
  • 1

first i go to xat when i start typing all its stop and its show flash problem i cant type . and other users said they have flash and capitcha problem  

this problem only with google chrome 

Link to post
Share on other sites
  • 1
  • Advanced Members

We’re having a bit of a hard time understanding what you’re describing, i.e it’s unclear on how we could reproduce this. 

 

Can you provide any any screenshots or

videos of this occuring?

Link to post
Share on other sites
  • 0
  • Members

Hi few months ago i have same problem the chatbox crash and appear black no flash function and i have resolve it my own !

If you think is the same problem send me one message!

You need to include some screen to see what is the problem!

 

 

Link to post
Share on other sites
  • 0

hi ty  . its not just me alot of peoples have this issue its about flash when go to xat  chat you see  the page is gass you cant type or you type hard and slow . and its give  that there is flash problem 

Link to post
Share on other sites
  • 0
14 hours ago, Angelo said:

We’re having a bit of a hard time understanding what you’re describing, i.e it’s unclear on how we could reproduce this. 

 

Can you provide any any screenshots or

videos of this occuring?

now its work well for me but if its happen again i will show u vedio

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.