Jump to content
  • 0

Login pin link not appearing in e-mail


Damien

Question

7 answers to this question

Recommended Posts

  • 7
  • Advanced Members

1) Check spam/junk folder

 

2) Ensure info@xat.com is not blacklisted on your email

 

3) A common solution may be to try triggering the email to be sent multiple times, as you mentioned. (4-5 times)

 

4) Ensure you’re checking the correct email address and not an unrelated one

 

If all 1-4 fails, one of two things may be occuring

A) You need to wait a couple of hours. Normally emails take up to 30 minutes to arrive, but a safe number to wait is 24 hours. This may be that the email server is just slow. If after 24 hours and multiple attempts to send the email, and you have no email, ==> Switch your account email to G-mail to ensure no further issues.

 

B) Your email provider filters out emails it may think are malicious/irrelevant, and thusly may not be receiving all mail from info@xat.com. Fix ==> Switch your account email to G-mail.

 

These are the tips/fixes I know, and generally don’t leave much room for error.

Link to post
Share on other sites
  • 3
  • Advanced Members

Just want to add a little info.

 

From most users that I have encountered having this issue are usually using aol/yahoo/hotmail email providers which has been an issue receiving emails from xat. So as Angelo said above, they can switch up to gmail account which is recommended to use.

Edited by 6
added 'can'
Link to post
Share on other sites
  • 0
  • Advanced Members
1 hour ago, 6 said:

Just want to add a little info.

 

From most users that I have encountered having this issue are usually using aol/yahoo/hotmail email providers which has been an issue receiving emails from xat. So as Angelo said above, they can switch up to gmail account which is recommended to use.

This happens with gmail too.

 

Changing the browser should solve the problem.

Link to post
Share on other sites
  • 0
  • Advanced Members
3 hours ago, 6 said:

Just want to add a little info.

 

From most users that I have encountered having this issue are usually using aol/yahoo/hotmail email providers which has been an issue receiving emails from xat. So as Angelo said above, they can switch up to gmail account which is recommended to use.

@6for me I have not confront any issues when using with Hotmail while I log in xat

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.