Jump to content
  • 0
Ravey

"Are You Human"

Question

The "Are You Human?" Thing comes up when i'm not a guest and protection isn't on. It's been happening to me for about a few hours now.

Has this happened before? 

image.thumb.png.06808fdf9a5783f1577f0f0a8fd5330b.png

This screenshots shows that it popped up but at that chat i'm main. 

It has also happened at other chats while i'm main and moderator.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 6

Check for proxies, ports (8080, 80, 6588, 8000, 3128, 553, 554) , if one of those is active, you'll need to block direct access in your router/modem.

 

If you still having issues, try check if your IP or ISP is blacklisted.

 

If your IP is blacklisted, you can contact your ISP.

 

Note: Skype uses port 80 by default, also try close it if it's open.

 

Also open cmd (Start + R) and type " cmd " then use ipconfig /flushdns it will clear your DNS cache, maybe works...

 

Utils:

https://www.blacklistmaster.com/ (check if your IP/ISP is blacklisted)

http://amibehindaproxy.com/ (check if you're using proxies, not really useful but yeh it works)

 

 

 

( source: https://forum.xat.com/topic/6121-captcha-annoying-dies-inside-rip/ )

 

Share this post


Link to post
Share on other sites
  • 5

Try the following procedures in order, if one doesn't work, go to the next one.

  • Restart your internet modem and your computer;
  • If you're using a proxy or VPN, turn them off;
  • Clear the cookies/cache of your browser; (Restart the browser)
  • If you're using Windows, use the Windows + R command, write CMD, then write ipconfig /flushdns and press enter; (Restart your computer)
  • If you're using Wi-Fi, turn it off and try connect using a wired connection directly with your modem, see if the problem persists. Then, try again via Wi-Fi, if the problem happens again, do a factory reset on your modem.

I hope one of the procedures solves your problem, good luck!

Share this post


Link to post
Share on other sites
  • 0

Good night,

 

Are you able to connect normally in other chats?

Share this post


Link to post
Share on other sites
  • 0

this happens to me sometimes for a few minutes in one chat but i sign in normally after 

Share this post


Link to post
Share on other sites
  • 0

@LaFleur

I have not resolved the issue, It's been happening for three days. 

I have talked to Angelo about it as well but i don't know if will stop or not. It also happens whenever i want to check someone's userinfo on Fexbot or Arcbot. I also had issues logging into forum yesterday.

image.thumb.png.b0367537745d77903fb9ddc14aa46b2b.png Whenever i try to do the Captcha it doesn't let me. xat on the other hand lets me in but i can't refresh, change my name or etc without it popping up

Edited by Ravey

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.