Jump to content
  • 0
Sign in to follow this  
SethTI

Chat BG Gifs

Question

IDK if I made a post about this before, but is there a way you can add gifs to chat backgrounds?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 3

You can do it with css, but not through chat settings directly.

#chat embed{background:url(BACKGROUND URL HERE) no-repeat center/cover}

You'll have to make the chat bg transparent under edit chat and that should do it, I believe

  • Like 1

Share this post


Link to post
Share on other sites
  • 3
1 hour ago, SethTI said:

Can you screenshot in which area I put that code into? It really doesn't seem to play the gif for me if I put it where the BG link goes. And if I put the code where the outer BG goes, it just disappears when I save it. So where else do I put it?!...

9aFISbt.png

Example 

background:url(outer_background_image.png) center/cover fixed}#chat embed{background:url(inner_background_image.gif) no-repeat center/cover;

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
1 hour ago, oj said:

You can do it with css, but not through chat settings directly.


#chat embed{background:url(BACKGROUND URL HERE) no-repeat center/cover}

You'll have to make the chat bg transparent under edit chat and that should do it, I believe

Can you screenshot in which area I put that code into? It really doesn't seem to play the gif for me if I put it where the BG link goes. And if I put the code where the outer BG goes, it just disappears when I save it. So where else do I put it?!...

Edited by SethTI

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
3 hours ago, oj said:

You can do it with css, but not through chat settings directly.


#chat embed{background:url(BACKGROUND URL HERE) no-repeat center/cover}

You'll have to make the chat bg transparent under edit chat and that should do it, I believe

As the j said above you need to do this. http://prntscr.com/kb63a2

You need to check this option to make the background of your xat transparent.

Place the gif link in parentheses where it is marked here: http://prntscr.com/kb6418 http://prntscr.com/kb67le

Edited by iDan
print

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, iDan said:

As the j said above you need to do this. http://prntscr.com/kb63a2

You need to check this option to make the background of your xat transparent.

Place the gif link in parentheses where it is marked here: http://prntscr.com/kb6418 http://prntscr.com/kb67le

I've tried putting it there- Like I said, it just disappears when it's there.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
10 minutes ago, SethTI said:

I've tried putting it there- Like I said, it just disappears when it's there.

Oh nvm, it works now!

5 minutes ago, SethTI said:

Oh nvm, it works now!

But wait, it's showing a zoomed in version of  the gif- How do i make it show the full image?! (And no it's not an issue with the image size, I tried resizing it and it's still zoomed in, but lower quality now.)

Edited by SethTI

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.