Jump to content
  • 0
rABIXCA

Problema - Chat não conecta

Question

Eu já reloguei a página mais de 100 vezes

já reiniciei o PC

Já reiniciei o roteador

já desconectei do cabo

já fiz tudo quanto é tipo de instruções passadas.

 

Tudo carrega normalmente, o site carrega, Rádio , Imagens , Vídeos.

 

mais o chat não conecta

 

EU FICO:

Saindo e voltando o chat toda hora rapidamente e mesmo assim não conecta......

no chat do mu que eu jogo pra funcionar o chat eu tenho que ficar relogando umas 600 vezes.

https://imgur.com/a/j6QQX8w

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Você pode ligar para sua operadora e pedir a troca do seu IP, alegando que há incompatibilidade com os sites que você mais usa. Se te perguntarem como você concluiu isso, diga a eles que somente através do uso do camuflador de IP é que você consegue acessar o xat.

Share this post


Link to post
Share on other sites
  • 2

@Samuel @Booh e @Stiff 

 

 

resolvir meu problema, baixei um camuflador de IP e conseguir logar normalmente!!!

 

OBRIGADO PELA FORÇA....

 

RESOLVIDO.....

 

 

Share this post


Link to post
Share on other sites
  • 1
Posted (edited)

Visite o site https://whatismyipaddress.com/, depois vá em Blacklist check, desça a página e clique em "check my ip address". Faça isso com o seu camuflador desligado. Vai ter uma lista de links abaixo desse botão que são os servidores onde seu IP está sendo testado, por favor, printe essa lista completa com os ícones verdes ou vermelhos SEM mostrar o seu IP. Sabendo que o camuflador resolveu o seu problema, talvez possamos resolver isso sem que você precise do camuflador, que pode prejudicar a velocidade da sua conexão.

Edited by Stif
typo

Share this post


Link to post
Share on other sites
  • 0

@rABIXCA reinstala o navegador e instala novamente depois tenta usar outro navegador se persistir formata a cpu

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Booh said:

@rABIXCA reinstala o navegador e instala novamente depois tenta usar outro navegador se persistir formata a cpu

utilizei 3 Navegadores:

Opera mini

google chorme

mozila firefox

 

Acabei de acessar pelo PC da minha noiva, estou aqui na casa dela e está dando a mesma coisa....

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Booh said:

@rABIXCA quando vc faz login mostra algum erro?

Não não @Booh , loga de boa normalmente

Mais quando vou entrar exemplo: xat.com/ajuda ou www.viciadosmu.com.br e entre outros sites com xat,

não funciona de jeito nenhum, fica nesse problema ai.

 

como pode ver nem os emoji tão aparecendo

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, Booh said:

@rABIXCA formata o seu computador se persistir compra outra cpu

Isso não resolve, já fiz

Share this post


Link to post
Share on other sites
  • 0

Por acaso, você está usando algum tipo de cliente agora?
 

Em caso afirmativo, tente desligá-lo e entrar em qualquer bate-papo novamente.
 

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Leandro said:

Por acaso, você está usando algum tipo de cliente agora?
 

Em caso afirmativo, tente desligá-lo e entrar em qualquer bate-papo novamente.
 

@Leandro como assim cliente

Share this post


Link to post
Share on other sites
  • 0

Boa noite,

 

Tente os procedimentos seguintes em ordem, se um não funcionar, vá para o próximo.

  • Reinicie o modem de internet e o seu computador;
  • Se estiver utilizando um proxy ou VPN, desative-o(s);
  • Apague os cookies/cache do seu navegador; (Reinicie o navegador)
  • Se você usa Windows, use o comando Windows + R e escreva CMD, depois, escreva ipconfig /flushdns e aperte enter; (Reinicie o computador)
  • Se estiver utilizando o Wi-Fi, desative-o e tente se conectar usando uma conexão cabeada diretamente com o seu modem, veja se o problema persiste. Depois, tente novamente através do Wi-Fi, se o problema voltar a acontecer, realize um reset de fábrica no seu modem.

Espero que um dos procedimentos resolva o seu problema, boa sorte!

Share this post


Link to post
Share on other sites
  • 0
28 minutes ago, Stif said:

Boa noite,

 

Tente os procedimentos seguintes em ordem, se um não funcionar, vá para o próximo.

  • Reinicie o modem de internet e o seu computador;
  • Se estiver utilizando um proxy ou VPN, desative-o(s);
  • Apague os cookies/cache do seu navegador; (Reinicie o navegador)
  • Se você usa Windows, use o comando Windows + R e escreva CMD, depois, escreva ipconfig /flushdns e aperte enter; (Reinicie o computador)
  • Se estiver utilizando o Wi-Fi, desative-o e tente se conectar usando uma conexão cabeada diretamente com o seu modem, veja se o problema persiste. Depois, tente novamente através do Wi-Fi, se o problema voltar a acontecer, realize um reset de fábrica no seu modem.

Espero que um dos procedimentos resolva o seu problema, boa sorte!

tentei todos os métodos mais meu CMD não ta ficando aberto, ele abre e fecha

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Stif said:

Boa noite,

 

Tente os procedimentos seguintes em ordem, se um não funcionar, vá para o próximo.

  • Reinicie o modem de internet e o seu computador;
  • Se estiver utilizando um proxy ou VPN, desative-o(s);
  • Apague os cookies/cache do seu navegador; (Reinicie o navegador)
  • Se você usa Windows, use o comando Windows + R e escreva CMD, depois, escreva ipconfig /flushdns e aperte enter; (Reinicie o computador)
  • Se estiver utilizando o Wi-Fi, desative-o e tente se conectar usando uma conexão cabeada diretamente com o seu modem, veja se o problema persiste. Depois, tente novamente através do Wi-Fi, se o problema voltar a acontecer, realize um reset de fábrica no seu modem.

Espero que um dos procedimentos resolva o seu problema, boa sorte!

nada disso funcionou

Share this post


Link to post
Share on other sites
  • 0

Você abre o CMD e ele fecha sozinho? sem nenhum comando vindo de você?

Se sim, por favor, rode o antivírus que você tenha no seu computador para um escaneamento completo.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Stif said:

Você abre o CMD e ele fecha sozinho? sem nenhum comando vindo de você?

Se sim, por favor, rode o antivírus que você tenha no seu computador para um escaneamento completo.

Eu aperto Windows+R -> cmd -> abre e fecha rápido @Stif

Share this post


Link to post
Share on other sites
  • 0

Você possui algum outro dispositivo que utiliza a mesma internet que o seu computador atual? Se sim, por favor, tente acessar o xat nesse outro dispositivo e me informe se o problema persiste.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Stif said:

Você possui algum outro dispositivo que utiliza a mesma internet que o seu computador atual? Se sim, por favor, tente acessar o xat nesse outro dispositivo e me informe se o problema persiste.

Só meu celular, fora isso não

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Stif said:

Você possui algum outro dispositivo que utiliza a mesma internet que o seu computador atual? Se sim, por favor, tente acessar o xat nesse outro dispositivo e me informe se o problema persiste.

 

Só o xat.com que ta dando isso, tentei acessar um site"PIRATA" para ver se poderia ser algo com a minha máquina ou até mesmo meu flashplayer ou plugin, e está carregando normalmente

Share this post


Link to post
Share on other sites
  • 0

Ola @rABIXCA,

 

Tente entrar en xat.com/ajuda?new. Você pode ver os comentários do chat a partir desse link?

 

Se você pode ver os comentários del xat ajuda desse link, por favor, você precisa permitir que o plug-in Adobe Flash Player sempre tenha a permissão de ser executado no xat.com. Veja abaixo informações específicas para Google Chrome se você quiser a configuração para outros navegadores, por favor leia aqui.

  • Copie e cole "chrome://settings/content/flash" na sua barra de navegação para acessar as configurações do Flash.
  • Adicione xat como uma exceção digitando "xat.com" (necessário para funcionalidades do website) e "util.xat.com" (necessário para o sistema de tickets) nas caixas de texto.
  • Os passos acima podem não ser suficientes em alguns casos. Se você ainda está tendo problemas depois de seguir esses passos e reiniciando o seu navegador, talvez seja necessário desabilitar a opção "Preferir HTML do que Flash". Para fazer isso, siga as etapas abaixo:
  • Copie e cole chrome://flags na barra de URL, pressione CTRL (chave de comando) + F e pesquise por "Preferir HTML do que Flash".
  • Desabilite "Executar apenas conteúdo importante".
  • Certifique-se de que o menu suspenso esteja configurado como desabilitado e reinicie o seu navegador.

Espero que isso possa ajudá-lo.

(Thanks to xat wiki for steps)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.