Jump to content

[FIX] Players, embed and others SWFs not showing


xLaming
 Share

Recommended Posts

  • Game Makers

Description:

Recently a lot of people are having issues with chats below their groups, radio etc,

 

This isnt a xat, or xatRadio fault,

 

Google Chrome got updated (according to Chromium Sumary), and now it needs to be allowed flash player if being executed in a iframe (other page).

 

 

 

FIX:

Access https://chatsgroup.com/zz then click in "Secure" in Flash select the option "Always allow on this site"

psjpphNwQZi_RSF4z7r8cA.png

 

FIX #2:

If you are using <center> </center> you need to change it for <div align="center"> </div> it seems not working correctly too.

 

 

Note: if you use a width less than 400px or height less than 300px your Flash file(SWF) will not load automatically you will need to press a "play button". If you're trying to use sizes bellow than 5x5 it will not work, automatically will be blocked.

 

Now all chats will load iframes correctly.

Edited by Laming
  • Award 2
Link to comment
Share on other sites

  • Members

 

Explain to us how you do to enter this domain

 

 

 

Please do a tutorial where people can look and do the same, explain to us how you arrived in this domain what was the way, so you will help millions of people who are with the same error with this google browser update

Complicated 

  • Meh 1
Link to comment
Share on other sites

  • Game Makers
39 minutes ago, drdrin said:

 

Explain to us how you do to enter this domain

 

 

 

Please do a tutorial where people can look and do the same, explain to us how you arrived in this domain what was the way, so you will help millions of people who are with the same error with this google browser update

Complicated 

It isnt hard, you follow this simple step and done:

 

Cant you just access https://chatsgroup.com/zz and allow flash there?

 

You cant fix for "everybody" you can fix the issue for you.

 

This is a browser update, asking people to outdate their browser is not safe.

Edited by Laming
Link to comment
Share on other sites

  • Members
1 hour ago, Laming said:

Tente a segunda correção

 

Substitua o centro pelo centro de alinhamento div ...

 

 

Did not work buddy continues with the same thing.

 

 

Do you have another solution to the problem?

Link to comment
Share on other sites

  • Game Makers

Recently I have tested with a few browsers,

 

It seems that new Safari & Chrome isnt working correctly in some PCs, but I already reported it:

 

"Chrome is not working correctly. <iframe> or <embed> inside of other iframe is not showing. "

Version 66.0.3359.139 (Official Build) (64-bit)

 

It may be fixed soon, you can use alternatives browsers, like Opera. It is working fine.

 

But right now, theres nothing we can do.

Edited by Laming
Link to comment
Share on other sites

  • Angelo locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.