Jump to content
Talys

Inquiries about HTML5

Recommended Posts

I'm really enjoying the html5, but I'm still waiting for actions like trade and transfers, problems like the bug in the private chat will also be solved, plus I see html5 as the evolution of xat 2018 (ugh)

Share this post


Link to post
Share on other sites

Hello @Talys,

 

i converted your post into a topic since it wasn't related to the Notifications Feature.

 

First of all thanks for your sharing your thoughts.

 

On 11/04/2018 at 7:25 PM, Talys said:

I'm still waiting for actions like trade and transfers

Trade will be added in future, however this might take a good amount of time as this chat itself is prioritized.

Transfer does work, did you try it out?

 

On 11/04/2018 at 7:25 PM, Talys said:

problems like the bug in the private chat will also be solved

Are you referring to this? https://forum.xat.com/bug-tracker/html5-chat/chat-tabs-bugs-r272/

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, LaFleur said:

Hello @Talys,

 

i converted your post into a topic since it wasn't related to the Notifications Feature.

 

First of all thanks for your sharing your thoughts.

 

Trade will be added in future, however this might take a good amount of time as this chat itself is prioritized.

Transfer does work, did you try it out?

 

Are you referring to this? https://forum.xat.com/bug-tracker/html5-chat/chat-tabs-bugs-r272/

 

Hello lafleur, unfortunately the transfer is not working, it shows the error "bad password" I logged in, the problem is not my password yes a bug maybe, yes the chat bug and that same, I hope I have helped

Share this post


Link to post
Share on other sites
11 hours ago, Talys said:

Hello lafleur, unfortunately the transfer is not working, it shows the error "bad password" I logged in, the problem is not my password yes a bug maybe, yes the chat bug and that same, I hope I have helped

Make sure you're typing the correct password. Also try to transfer on the Flash chat and see if it works there.

 

XssrSo.png

As you can see it works.

 

The issue regarding the Private Chat tabs will be fixed in the upcoming version.

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, Talys said:

Hello lafleur, unfortunately the transfer is not working, it shows the error "bad password" I logged in, the problem is not my password yes a bug maybe, yes the chat bug and that same, I hope I have helped

If you believe your password contains symbols, try again skipping the symbols.

 

Symbols are automatically stripped from the register, login and change password pages, which can result in a wrong password error message when you type on a page that doesn't have that functionality, such as the edit password page or even the trade/transfer engines.

Share this post


Link to post
Share on other sites

Hello @arthur, I used my password without the symbol, it worked perfectly to transfer, thank you friend!

On 13/04/2018 at 6:34 PM, Arthur said:

If you believe your password contains symbols, try again skipping the symbols.

 

Symbols are automatically stripped from the register, login and change password pages, which can result in a wrong password error message when you type on a page that doesn't have that functionality, such as the edit password page or even the trade/transfer engines.

 

  • Cool 2

Share this post


Link to post
Share on other sites

Sadly, the HTML5 version is basically unusable for some, as whenever I complete the captcha, the moment the chat is signed back in, it immediately jumps back to the captcha. It just needs to have more tolerance. While I once actually managed to send a message to appear in the chat window as well as change username and avatar on another occasion (not the same, I'm not taht fast between two captchas), the captcha returned nevertheless the very same moment

 

Please correct this. :(

Share this post


Link to post
Share on other sites
14 hours ago, paulde said:

Sadly, the HTML5 version is basically unusable for some, as whenever I complete the captcha, the moment the chat is signed back in, it immediately jumps back to the captcha. It just needs to have more tolerance. While I once actually managed to send a message to appear in the chat window as well as change username and avatar on another occasion (not the same, I'm not taht fast between two captchas), the captcha returned nevertheless the very same moment

We've seen this issue happening with un-registered users, and it'll be fixed soon.

 

Apart of that, the captcha issue has also been fixed on the flash chat now.

Share this post


Link to post
Share on other sites
12 hours ago, LaFleur said:

We've seen this issue happening with un-registered users, and it'll be fixed soon.

 

Apart of that, the captcha issue has also been fixed on the flash chat now.

 

Thank you. I just would like to add that for me it didn't make any difference whether I was registered/logged in or not when trying to use HTML5 chat. Also, which flash chat captcha issue, if I may ask? I've never had one pop up there.

Share this post


Link to post
Share on other sites

Backgrounds still appear pixelated (of course) for me; I'd love to see this fixed eventually.

Share this post


Link to post
Share on other sites
8 hours ago, SethTI said:

Backgrounds still appear pixelated (of course) for me; I'd love to see this fixed eventually.

 

We can't consider a high priority for the background issue but don't worry, it will be fixed in the near future.

Share this post


Link to post
Share on other sites
On 4/27/2018 at 5:56 AM, paulde said:

Thank you. I just would like to add that for me it didn't make any difference whether I was registered/logged in or not when trying to use HTML5 chat. Also, which flash chat captcha issue, if I may ask? I've never had one pop up there.

Could you send me a PM with the chat you had the captcha issue at, let me also know about the browser you're using please.

 

I was talking about this captcha issue on flash.

Share this post


Link to post
Share on other sites
On 4/27/2018 at 9:43 AM, SlOom said:

 

We can't consider a high priority for the background issue but don't worry, it will be fixed in the near future.

Thank you!!

Share this post


Link to post
Share on other sites

When I'm trying to use HTML5 the chatbox isn't loading properly. Basically, it is only coming up with a black chatbox while the rest of the page loads in. Is there a reason for this or is it just because of my computer?

Share this post


Link to post
Share on other sites
2 minutes ago, Zoomey said:

When I'm trying to use HTML5 the chatbox isn't loading properly. Basically, it is only coming up with a black chatbox while the rest of the page loads in. Is there a reason for this or is it just because of my computer?

 

Hi,

 

Are you able to make a gif on this so we have a better explanation to what's going on your side? It would help Sloom, La and I figure out what the issue is from our own perspective. 

 

You can use this program here to help you record a gif: http://www.screentogif.com/

 

I don't necessarily think its your computer at all though.

Share this post


Link to post
Share on other sites

Try to reload 2 times the page and see if it works. 

 

If it's still not working, try to access directly the chat through this link : https://xat.com/embed/chat.php#id=5&xc=2336&cn=1150906320&gb=7tG4d&gn=xat_test

 

If the chat is still black, i'll ask you to do a right click on the black chat > "Inspect" and on the new window, click the "console" tab.

 

Please tell us if you see any errors on the window that can help us to fix the issue. In this case, it would be cool if you do a screenshot of the window.

 

Thank you.

Share this post


Link to post
Share on other sites
5 hours ago, SlOom said:

Try to reload 2 times the page and see if it works. 

 

If it's still not working, try to access directly the chat through this link : https://xat.com/embed/chat.php#id=5&xc=2336&cn=1150906320&gb=7tG4d&gn=xat_test

 

If the chat is still black, i'll ask you to do a right click on the black chat > "Inspect" and on the new window, click the "console" tab.

 

Please tell us if you see any errors on the window that can help us to fix the issue. In this case, it would be cool if you do a screenshot of the window.

 

Thank you.

I found this issue also and i try to do as u guide. Here is my screenshot https://prnt.sc/jwz2yw

I use Firefox 52.8.1 (32-bit) windowsXP thai

I ask friend to try to use html5 Chat. He can use it normally.. He used win10. So I guess it may be something Incompatibility between winxp and html5

Share this post


Link to post
Share on other sites
10 hours ago, Jine said:

I found this issue also and i try to do as u guide. Here is my screenshot https://prnt.sc/jwz2yw

I use Firefox 52.8.1 (32-bit) windowsXP thai

I ask friend to try to use html5 Chat. He can use it normally.. He used win10. So I guess it may be something Incompatibility between winxp and html5

 

I see. Can you try on another browser like Chrome to see if you get the same error please ? 

Share this post


Link to post
Share on other sites
1 hour ago, Jine said:

I use Chrome   it is same error .https://prnt.sc/jx5o5o 

Oh I forget to use your link.

 

here it is  https://prnt.sc/jx6bqm

Screenshot_22223.png

 

Can you try to disable the "xat" extension you have ? 

 

If it doesn't change, I think HTML5 is not compatible with Windows XP especially if it doesn't have the latest update for each browser.

Share this post


Link to post
Share on other sites

I try to disable the "xat" extension  https://prnt.sc/jx7938

it still found this issue  https://prnt.sc/jx7aal

I update firefox latest version  Firefox 52.8.1

but Chrome I cannot. it no longer receive Google Chrome update because windowsXP is no longer supported

Ty for your awareness

Share this post


Link to post
Share on other sites
28 minutes ago, Jine said:

I update firefox latest version  Firefox 52.8.1

 

And still not working after update ?

  • Thanks 1

Share this post


Link to post
Share on other sites
50 minutes ago, Jine said:

yes it still not working

 

here is screenshot from my firefox latest version http://prntscr.com/jx82wk

 

Yes so I think, HTML5 is not compatible with Windows XP. (Not 100% sure about this.)

 

It would be cool to get more users with Windows XP to see if it works for them or not. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 6/20/2018 at 1:15 PM, SlOom said:

 

Sim, acho que o HTML5 não é compatível com o Windows XP. (Não 100% de certeza sobre isso.)

 

Seria legal conseguir mais usuários com o Windows XP para ver se funciona ou não. 

 

Test 

TP3RoIX.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign in now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.