Jump to content
SethTI

Whitelist the new Postimg domain?

Recommended Posts

Hey- Technically this isn't really >that much< of a suggestion, but more of.. Kinda a reminder? Postimg today got locked out of their domain or something, and they had to switch the domain name from ORG to CC, so now all the images are messed up- And apparently xat needs to whitelist an image sharing site before it can work? So like, can we get Postimg's new domain name whitelisted ASAP?

Share this post


Link to post
Share on other sites

Hello,

 

Thanks from bringing that up and I will be more than glad this gets approved. 

 

Here's a test image so everyone knows what he's talking about: https://s18.postimg.cc/rowajsypl/Chest.png (New link) | Old linkhttps://s20.postimg.org/yq3xy9he5/gokuxatspace.gif 

 

Those who have used Postimages might want to reupload their images to get the new validated link.

 

Thanks again. 

 

If you have any questions in regards of this, send me a private message and I will look at it. Admins have been notified about this as well.

Edited by Maverick
Added a last line information.

Share this post


Link to post
Share on other sites
6 minutes ago, Maverick said:

Hello,

 

Thanks from bringing that up and I will be more than glad this gets approved. 

 

Here's a test image so everyone knows what he's talking about: https://s18.postimg.cc/rowajsypl/Chest.png (New link) | Old linkhttps://s20.postimg.org/yq3xy9he5/gokuxatspace.gif 

 

Those who have used Postimages might want to reupload their images to get the new validated link.

 

Thanks again. 

It works now, but the backgrounds are very pixelated; Why?

Share this post


Link to post
Share on other sites
1 minute ago, SethTI said:

It works now, but the backgrounds are very pixelated; Why?

Looks like the admins approved it.

 

Can you provide an image example that you're using and I'll take a look at it?

 

Share this post


Link to post
Share on other sites
1 hour ago, SethTI said:

It works now, but the backgrounds are very pixelated; Why?

 

1 hour ago, Maverick said:

Looks like the admins approved it.

 

Can you provide an image example that you're using and I'll take a look at it?

 

 

This is because postimage is now compressing images.

Share this post


Link to post
Share on other sites
20 minutes ago, Laming said:

 

 

This is because postimage is now compressing images.

Really?! No other image sites really work for me then- All of the images are just gonna be pixelated.. ugh

Share this post


Link to post
Share on other sites
35 minutes ago, Laming said:

 

 

This is because postimage is now compressing images.

 

That is not true. Images are retaining the same amount of pixels that were uploaded. 

 

You can compare two images by side by side, one being uploaded to Postimage and a previous image saved. They still retain the same amount of pixels. 

 

16 minutes ago, SethTI said:

Really?! No other image sites really work for me then- All of the images are just gonna be pixelated.. ugh

 

Hi, the image you sent me in private message is not an xat size image which is why it compressed on xat to look so small. This is the image link you have sent me: https://s26.postimg.cc/i7kdbs6cp/Town_April_Fools.png

 

Your inner background image sizes needs to be 728x486 so it doesn't look too pixelated. You can try browsing the graphic section on the forum to find some templates as well.

 

That being said, images are not losing its pixels at all. 

 

Share this post


Link to post
Share on other sites
39 minutes ago, Maverick said:

 

That is not true. Images are retaining the same amount of pixels that were uploaded. 

 

You can compare two images by side by side, one being uploaded to Postimage and a previous image saved. They still retain the same amount of pixels. 

 

 

Hi, the image you sent me in private message is not an xat size image which is why it compressed on xat to look so small. This is the image link you have sent me: https://s26.postimg.cc/i7kdbs6cp/Town_April_Fools.png

 

Your inner background image sizes needs to be 728x486 so it doesn't look too pixelated. You can try browsing the graphic section on the forum to find some templates as well.

 

That being said, images are not losing its pixels at all. 

 

But how come it worked before, though?! If postimage changed only it's domain and xat didn't, how come it all of a sudden doesn't work anymore?! I had ZERO problems a day ago.

Share this post


Link to post
Share on other sites
58 minutes ago, SethTI said:

But how come it worked before, though?! If postimage changed only it's domain and xat didn't, how come it all of a sudden doesn't work anymore?! I had ZERO problems a day ago.

 

Hi, you can try contacting Postimage at http://postimages.org/contact and see what they say. Not much was changed other than the domains name for their website.

 

As far as I know, nothing related to images was changed on xat. 

 

You can follow the image size measurements, or you can use the image without the guide and have a pixelated background. 

Share this post


Link to post
Share on other sites
9 hours ago, Maverick said:

That is not true. Images are retaining the same amount of pixels that were uploaded. 

 

You can compare two images by side by side, one being uploaded to Postimage and a previous image saved. They still retain the same amount of pixels. 

qI68VbnKREmr-iSa7prl-Q.png

  • Cool 1

Share this post


Link to post
Share on other sites
1 hour ago, Laming said:

qI68VbnKREmr-iSa7prl-Q.png

 

Maybe you have poor connection which is why it uploads to .JPG. That happens on Imgur sometimes too when poor connection occurs. 

 

I don't seem to be losing pixels with a .JPG image either when uploading, same for JPEG and PNG. You should contact Postimage regarding your images then since that doesn't happen to me. 

 

The one on the left is my original version, the one on my right is the uploaded version: https://prnt.sc/j4b63j || http://prntscr.com/j4b7iw (for both images). Both images are .PNG (if you're wondering).

 

Furthermore, you've provided image details that doesn't make any sense whatsoever. You can't compare and contrast either images since you didn't provide the uploaded information for both images. 

 

As far as I know, the site isn't reducing pixels.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.