Jump to content
  • 0
Adnan

Automatic logaut.

Question

Every time my login is successfull,but when I try to transfer someone something,always asks me for a login.I try with anther browers,with cleaning cookies but nothing always the same.Someone know solution ?

Edited by Adnan

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
On 10/02/2018 at 10:37 AM, Adnan said:

JyjDHNl.png08VjQgv.png

 

    My login succesful and when i try to transfer send me to relogin.

 

Hello @Adnan,

 

this usually happens if you haven't closed the chat pages, as Sloom mentioned it.

 

Try doing it like this:

  1. Close any pages containing xat.com
  2. Login via xat.com/login (ensure you're successfully logged in like in your first screenshot)
  3. Close the login page
  4. Open a xat chat and try transferring/trading

You shouldn't receive the error anymore now.

Share this post


Link to post
Share on other sites
  • 2

Hello Adnan,

 

Make sure to close all xat windows before login and then try to login again.

 

After, try to transfer or whatever and see if it asks you to relogin.

Edited by SlOom

Share this post


Link to post
Share on other sites
  • 0

Yes i close all my xat windows and again ask me relogin when i try to transfer something.Have other solutijon ?

Share this post


Link to post
Share on other sites
  • 0
35 minutes ago, Adnan said:

Yes i close all my xat windows and again ask me relogin when i try to transfer something.Have other solutijon ?

 

When you are on the login page, are you waiting for the successful login message to appear after "Please wait ..." ? 

 

Make sure also to click the "update" button (maybe in case) and then after, close the login page, go on a xat page and try again.

 

Can you also do a screenshot of the error you are getting while you are trying to transfer and post it here please?

Edited by SlOom

Share this post


Link to post
Share on other sites
  • 0

Hello @Adnan

This problem occurs with me sometimes

All you have to do is to do a login two or three times

and the problem will be solved

*If you need any further help, send me a message *

or on the chat Tamer (10010040)

Thank you .

Share this post


Link to post
Share on other sites
  • 0

Hello @Adnan,

Did any of the information that SlOom/LaFleur provide for you help you to solve your issue?

Without hearing back from you soon, we may be forced to conclude this thread early. We cannot assist you if you don't check in and give us more information! 

Share this post


Link to post
Share on other sites
  • 0

Since it’s been over one week since we’ve heard from you, we are unable to assist you any further. I will mark an appropriate answer for now and lock this thread.

 

If you have any additional questions, feel free to open a new thread. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.