Jump to content
  • 0
Sign in to follow this  
PeopleOfTheSun

Chat Not Loading

Question

Having an issue where HTML(?) chats are not loading, or rather the chats that have been edited heavily to look that way.

 

Example: http://prntscr.com/iaprsd

 

Normal flash player chats are loading properly- no issue whatsoever, but when trying to access a chat similar to the one in the aforementioned screenshot, nothing loads whatsoever. I used other browsers (I am using Chrome at the moment) to see if this was a personal issue concerning my computer and not the browser. This has been a problem for almost a week or so, and I had thought it'd be resolved on its own when Chrome's been updated, but that doesn't seem to be a likely resolution yet.

 

Any idea why they're not loading?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 5

It appears that there is something wrong with the CSS.

 

The chat is actually loaded but the CSS is doing something wrong and hides it.

 

I have tried to remove this part of the CSS:

embed{border-radius: 20px}

and it actually worked. Try to remove it from the CSS if you are main owner.

 

I don't know if it will help you as wanted.

Edited by SlOom

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.