Jump to content
  • 2

tickle codes not working


  • Members


Dear support, I can not login to my account due to E35. It says Auth code is incorrect. 

I tried to sync time on my devices many times, also I reinstalled app on my phone and still codes not working. 

I can not even open a ticket because i transfered all my powers from another account and I did not make any purchase on my new account. I can not open a tiket under any subject, even the one that says should not require a paid user, please help me recover my account!! I dont know what to so anymore, please someone help! I have acces to email, I know password, i have codes but they are not working. I tried from many computers and different phones. On my old login i can use tickle codes without any error, on this one codes not working!

My user is AmonRa2017, and email <REMOVED>, please someone give me a solution! 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 3
  • Advanced Members

Hello AmonRa2017,


If you still have the QR code or the time base mode code saved you should be able to set it up again on your Gauth app. Unfortunately if you don't have them anymore and you are still not able to recover your Auth code you will need to open a ticket in the Lost Auth department to have your Authentication reset on your account.

If you are having a trouble opening a ticket, you may private message a volunteer here on forum and ask politely to help you open a ticket in Lost Auth help topic.

Include your registered username and ID in the private message.

And lastly, please be reminded to not post your personal information such as your email address for your privacy and security reasons.



Good day and good luck

Link to post
Share on other sites
  • 1
  • Advanced Members

I have sent you a private message to discuss this further, please check your inbox and reply at your nearest convenience.


I have also removed your email address for your privacy.

Link to post
Share on other sites
  • 0
  • Wiki Editors

Since a ticket was staff-created for you on this matter and since it appears authentication was already removed for your account, I will now be closing this thread and marking an appropriate response (as the original issue has been resolved). If you have any further questions or concerns, feel free to open a new topic.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.