Jump to content
  • 0
Sign in to follow this  
Mauzim

xat login with email problems

Question

Lately we are experiencing slowness in sending the email so we can log in to xat.com from the E64 error, it seems that the email server of xat.com is slow or congested, any solution to this? since we are not receiving the email and also can not access xat.com because any xat we enter asks to login but the email to confirm does not arrive.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Might be worth noting that 9 times out of 10, the e-mail DOES come, albeit it may take a few hours.

 

xat staff is aware of this issue. A fix is being investigated.

 

If the e-mail you need to login (e64) doesn’t come within 24 hours after multiple trigger attempts, message me and I’ll help you sort this out. 

Share this post


Link to post
Share on other sites
  • 0

While we wait for this issue to be fixed:

 

1) Try triggering the email server to send the email multiple times. i.e, try to login 4 or 5 times

 

2) You can request for your xat email provider to be changed to Gmail (it seems more secure and seems to get emails most of the time.)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.