Jump to content
  • 0
6

Captcha on xat app

Question

Is there a new update on mobile app? Is captcha forced on mobile now? Every time i open the xat app a captcha appears, it takes a while getting into the app and you have to repeatedly solve a few captchas, it's a little bit annoying (wary) Anyone has this issue too?

Edited by 6
  • Like 1

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Sorry for the late response.

 

The issue has seems been fixed as it is not occurring anymore, this has happened only once to me.  I think it's safe to say that this issue has been resolved now.

Thanks all for the responses I appreciate them.

 

On 24/11/2017 at 6:12 AM, Angelo said:

 

Do you experience constant captchas on the chat (that doesn’t have protect) while using a strong, secure connection?

Yes.

Share this post


Link to post
Share on other sites
  • 0

Are you sure it isn't because protect is activated? I don't have this issue. :$

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Phin said:

Are you sure it isn't because protect is activated? I don't have this issue. :$

Nah no I get captcha when opening the app and now I also get a captcha entering on a chat but there's no  protect mode activated either.

Share this post


Link to post
Share on other sites
  • 0

If protect isn’t activated, then the captcha you may be experiencing may be due to shifts in network connections. If you’re

shifting from WiFi to LTE/3G etc, or are using a limited hotspot, you may experience issues.

 

Do you experience constant captchas on the chat (that doesn’t have protect) while using a strong, secure connection?

Share this post


Link to post
Share on other sites
  • 0

Since this issue has resolved itself, I will now close this topic and mark an appropriate response.

 

Should the problem resurface, feel free to report this post to notify a moderator or above that you want the topic reopened. Alternatively, you can send a private message to any of the forum staff with their messenger enabled and ask for it to be unlocked.

 

If you have any further questions or concerns, feel free to start a new thread.

Share this post


Link to post
Share on other sites
  • -1

Surely you have the protection activated, I do not usually have this kind of problems. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.