Jump to content
xLaming

459 FIREFX

Recommended Posts

57 minutes ago, Angelo said:

Waterfx. Earthfx. Firefx. Airfx. A volunteer used to tell me stories about the old days, a time of peace when Admin kept balance between Waterfx, Earthfx, Firefx, and Airfx. But that all changed when the Firefx smilies attacked. 

Unleash thy power, Aang-elo. 

  • Like 1
  • Cool 1

Share this post


Link to post
Share on other sites

I really like this power. I was waiting for this power!! I like the flame effect, it looks really cool.

 

I think that this power was suggested by @Marshall? - (if this is his suggestion, congratulations to Marshall :p!)

 

  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, 6 said:

direct

The hat#hx has gone wild on wiki, what's causes this?

Name of pawn = p1Fireexplode

 

Then for some reason, there exists a getstrip named S_p1Fireexplode%23_50_50_c.png which leads to all that.. junk. 

 

Same thing happens with fireback. 

Share this post


Link to post
Share on other sites
7 hours ago, Laming said:

Not sure about the wiki but is working here https://blog.mundosmilies.com/powers/firefx/ (GetImage5)

You should check, it doesn't work better! The smilies are just compressed in a 20*20 box on mundosmilies while they are completely displayed on the wiki.

 

By the way, I've fixed the hat on the wiki. I think we cannot do more if you don't see fireback correctly :( 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Sydno said:

You should check, it doesn't work better! The smilies are just compressed in a 20*20 box on mundosmilies while they are completely displayed on the wiki.

 

By the way, I've fixed the hat on the wiki. I think we cannot do more if you don't see fireback correctly :( 

 

Try to change fireback to fireback%23

 

It will update the cache of the smilie.

 

https://s1.xat.com/web_gear/chat/GetStrip5.php?c=S_fireback%23_50_50_c.png

Share this post


Link to post
Share on other sites
3 hours ago, Sydno said:

It would display the image correctly, yet the smiley name isn't "fireback%23"

 

Could Admin fix that?

 

Consider it as a temp fix for now.

 

It will be fixed if admins take matters into their own hands.

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.