Jump to content
TinkerDoodle

A bug when in stealth.

Recommended Posts

I really don't know where to put this but I figured this is the best place for it. 

 

When you're in stealth and you have the purple power, when you talk, the purple pawn doesn't show up. 

 

Example: 

lSiARiY.png

I don't know if this is intended or if it's a bug but I think this should be fixed because the point of stealth is to make users think you're a guest, with this bug, you can easily figure out who's an owner or not. 

 

Thank you. 

Share this post


Link to post
Share on other sites

I'm pretty sure the admins are aware of this and i think they are still working on it.

Share this post


Link to post
Share on other sites

Well spotted! Add this to the list with the other two hundred things that need doing! 8-) (flashrank pls)

 

Nice status too 8)

Share this post


Link to post
Share on other sites

This has been around for as long as I can remember, and it applies to more than just the purple power. I highly doubt it's being worked on.

 

I'm sure there's some blanket rule in place such that when an owner is in stealth, it hides their pawn. Stealth was programmed before these special powers were, so it wasn't changed to account for these powers.

Share this post


Link to post
Share on other sites
45 minutes ago, Crow said:

Well spotted! Add this to the list with the other two hundred things that need doing! 8-) (flashrank pls)

 

Nice status too 8)

What's wrong with flashrank @Crow

Share this post


Link to post
Share on other sites

That "problem/thing" is here since long time .. Someone had already reported this "issue".

 

if you are in stealh mode, it's supposed to hide only the rank (if someone clicks your name), and not the pawn on message.

 

So no, it's not a bug, it wasn't changed for latest pawns (Purple/Gold/Blueman/Pink/Everypower) like @Brandon said.

 

After, there's a bug when you are in stealth mode, if you pass from owner to moderator, the pawn will not be displayed for you but for others yes. (To fix the problem, just reconnect to the chat.)

Share this post


Link to post
Share on other sites
31 minutes ago, CLassified3 said:

What's wrong with flashrank @Crow

 

Subhide doesn't work when flashrank is activated. That's why you never see black stars/crosses/hearts with flashrank (they're always yellow/red)!

 

But yeah, it's talked about a lot here when bugs are discussed! :3

Share this post


Link to post
Share on other sites
28 minutes ago, SlOom said:

That "problem/thing" is here since long time .. Someone had already reported this "issue".

 

if you are in stealh mode, it's supposed to hide only the rank (if someone clicks your name), and not the pawn on message.

 

So no, it's not a bug, it wasn't changed for latest pawns (Purple/Gold/Blueman/Pink/Everypower) like @Brandon said.

 

After, there's a bug when you are in stealth mode, if you pass from owner to moderator, the pawn will not be displayed for you but for others yes. (To fix the problem, just reconnect to the chat.)

 

1 hour ago, Brandon said:

This has been around for as long as I can remember, and it applies to more than just the purple power. I highly doubt it's being worked on.

 

I'm sure there's some blanket rule in place such that when an owner is in stealth, it hides their pawn. Stealth was programmed before these special powers were, so it wasn't changed to account for these powers.

Oh alrighty, thanks for the information guys. 

Share this post


Link to post
Share on other sites
14 minutes ago, CLassified3 said:

The admins should fix it. If they don't it shows they don't care. ;)

That's like saying that if they don't fix any issue, they don't care. That's absurd. Obviously there are higher priorities.

  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, CLassified3 said:

The admins should fix it. If they don't it shows they don't care. ;)

Pretty sure, there are other important things than fixing this glitch, the glitch isn't a major issue

Share this post


Link to post
Share on other sites
40 minutes ago, CLassified3 said:

The admins should fix it. If they don't it shows they don't care. ;)

This type of issue can be fixed in a little hotfix update. There's a good bit of things that can be in the hotfix like the stealth issue, the flashrank issue like @crow said, the "xat is updating" bug, ect. But it does take time. 

Share this post


Link to post
Share on other sites

After looking for several solutions about this thread, I arrived at a result that should be good:

 

On the left, it's my version and on the right it's the Xat client.

 

743d92e5ad3448ed8c08c25ae1cc9c95.png

 

As you can see, the pawns are visible even if I'm in stealth mode. Xat has just set a value to remove all pawns.

  • Like 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.