Jump to content
  • 0

Error E33 Please Set The Clock On Your Device


Question

  • Members

I have authenticator put on my account. I recently switched phones and got my Authenticator set up to it and it worked fine for the first time. I tried it again when I needed to log in again, and it brought up "**Please set the clock on your device. (Time now: 06:58:03 GMT) E33**" I cannot put specific seconds in my phone, so theres no possible way that I can correctly do this. Please help.

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 1
  • Wiki Translators

Did you try the steps provided on the Authentication FAQ?

 

Quote

Q. My Google Authenticator codes aren't working.

A. This might be because the time on your Google Authenticator app is not synced correctly.

 

To make sure that you have the correct time:

On iOS:

1. Go to the iPhone Settings app (your phone settings area)

2. Select General

3. Select Date & Time

4. Disable the Set Automatically option and re-enable again

5. Reboot your device

 

If that doesn't work, you'll want to open a ticket under Lost auth. Before opening a ticket, clear your browser's cookies or open an inconito window. Also, make sure to input the email address associated with the locked account and that your subject is at least five words.

 

If you experience errors while opening a ticket after following the steps above, message a volunteer on the forums and they'll help you out.

Link to post
Share on other sites
  • 1
  • Advanced Members

E33. The time on your device does not match with xat's time. Try re-syncing the device's clock.

 

You need to adjust your phone settings to be compatible with the region that you live in (according to UTC).

Link to post
Share on other sites
  • 0
  • Members
21 minutes ago, Nixs said:

E33. The time on your device does not match with xat's time. Try re-syncing the device's clock.

 

You need to adjust your phone settings to be compatible with the region that you live in (according to UTC).

I set it up with GMT time exact and it still says the same. I don't believe Apple allows you to re-sync.

Link to post
Share on other sites
  • 0
  • Members
5 minutes ago, Matti said:

 

What version iOS? Anyway read here. 

Latest version of iOS, since my phone is very new. iOS 10.3.3. I've even tried syncing the time on my laptop to GMT. This all started after I used mobile, and I've tried everything apple support has provided.

Link to post
Share on other sites
  • 0
  • Members
1 hour ago, Stif said:

Besides of the time on the phone, did you tried re-sync the time on the settings of the authenticator app?

Google Authenticator will not let you re-sync the time, or anything else. It only lets you add tokens and delete them.

Link to post
Share on other sites
  • 0
  • Members
6 minutes ago, 6 said:

Hi,

 

On your old phone are you still able to delete the auth app and try to re-install the auth app on your new phone.

Hello, I currently do not have my old phone as my service provider does not let us have our old phones unless we are on a different plan.

Link to post
Share on other sites
  • 0
  • Advanced Members
Just now, Wonton said:

Hello, I currently do not have my old phone as my service provider does not let us have our old phones unless we are on a different plan.

I see, but did you try to re-install the auth app on your new phone?

Link to post
Share on other sites
  • 0
  • Wiki Editors

We see that you have bumped an old ticket about a similar issue and we see that authentication was removed for your account. For this reason, this topic will now be closed as the problem has been resolved.

 

An appropriate response has been marked. If you have any further questions or concerns, feel free to create a new thread.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.