Jump to content
  • 0

xat chat not working


Question

  • Members

hi all

 

i got a question, i am a webmaster of 2 website and the chats are not working, last night they seem to been fine but now no chat i checked the embed codes nothing wrong does xat a problem at this moment or what can it else be?

 

greatzzzz

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 2
  • Game Makers
Hello @Jamie199,
 
Can you try again and see if it works?

 

If it still doesn't work, try to change the links (xatech one) to "//www.xatech.com" instead of "http://www.xatech.com".

 

It should look like that

Quote

<embed src="//www.xatech.com/web_gear/chat/chat.swf"

 

Instead of that :

Quote

<embed src="http://www.xatech.com/web_gear/chat/chat.swf"

 

Please, tell me if it works for you.

 

More informations can be found here :

 

 

Link to post
Share on other sites
  • 0
  • Advanced Members

There were some modifications made by the Admin 

But now everything is fine 

But if you have any other problem send me a message and i will help you

thank you . 

Link to post
Share on other sites
  • 0
  • Wiki Editors

I've marked Sloom's response as I believe this adequately addresses your question. Embed code appears to be up-to-date, this was a result of the HTTPS rollout. If you run into any further issues on this subject, please send me a private message. I would be happy to assist you.

 

This topic is now closed.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.