Jump to content

Chatbox problem


TheGuy
 Share

Recommended Posts

  • Members

Does anyone else here have the same problem on chrome as I have while you're on a chat and when you try to click on the textbox it wont let you click on it and type anything? and when you're on someone's pc you can't close it? It's fine on edge and it all works like it sould but on chrome, it doesn't work. Anyone know a fix or something?

Link to comment
Share on other sites

  • Advanced Members

Hi, I have the same problem too using Chrome browser and it started yesterday.

The only way you can type on the type box is enter a smiley and delete then u can enter your message.

I tried clearing my cookies/cache and even re-started my PC but nothing works. I also check PC settings but i didn't change any settings so i guess it's on Chrome's side.

I think for now the only solution i can think of  is temporarily use a different browsers. (Opera, Microsoft Edge, Maxthon, etc)

Link to comment
Share on other sites

  • Members
17 minutes ago, 6 said:

Hi, I have the same problem too using Chrome browser and it started yesterday.

The only way you can type on the type box is enter a smiley and delete then u can enter your message.

I tried clearing my cookies/cache and even re-started my PC but nothing works. I also check PC settings but i didn't change any settings so i guess it's on Chrome's side.

I think for now the only solution i can think of  is temporarily use a different browsers. (Opera, Microsoft Edge, etc)

This happened for me for about an hour ago or something (don't remember.) By entering a smiley doesn't solve the problem, you still can't type anything and nor can you remove the smiley either. I've also been clearing cookies/cache and all that but that didn't fix it at all. So yeah, I'll have to stick to edge or opera for now until it's all fixed, but thanks anyways.

Link to comment
Share on other sites

  • Volunteers

I have just installed chrome and it works just fine on Version 59.0.3071.86.

 

Try reinstalling chrome (Note this would remove whatever you've added/saved in chrome). Fix not guaranteed, but possible.

 

Link to comment
Share on other sites

  • Members
5 minutes ago, LaFleur said:

I have just installed chrome and it works just fine on Version 59.0.3071.86.

 

Try reinstalling chrome (Note this would remove whatever you've added/saved in chrome). Fix not guaranteed, but possible.

 

It actually fixed the problem, by uninstall chrome and then reinstall it again. Everything works like it sould now, thanks. 

 

P:S: For anyone else who occurs this kind of problem as I had and want it fixed (if you're on chrome and have the same problem), i'd suggest you do the same by reinstalling chrome again, it actually fixed the problem. :) 

Link to comment
Share on other sites

  • Advanced Members

I was using Chrome Beta browser so un-installing and re-installing doesn't work for me but using normal Chrome browser things works fine.

 

 

Link to comment
Share on other sites

  • Advanced Members

UPDATE:

 

It's seems the issue on Chrome Beta now is fixed. I'm able to use Chrome beta normal now. Just have to un-install the normal Web Chrome browser and re-install Chrome Beta again.

Link to comment
Share on other sites

  • Advanced Members
25 minutes ago, 6 said:

UPDATE:

 

It's seems the issue on Chrome Beta now is fixed. I'm able to use Chrome beta normal now. Just have to un-install the normal Web Chrome browser and re-install Chrome Beta again.

too much work dammit

Link to comment
Share on other sites

  • Moderators

This seems to be getting a much bigger issue. I have tried everything stated on this thread alongside trying other browsers such as Safari, Opera and Chrome Canary/Beta. I have also been handed multiple other solutions (ie. deleting/downloading certain files) however they seem to only be Windows solutions and I haven't heard any solution that has worked for mac users thus far.

 

It is rather really  annoying having to click a smiley before typing anything in the chat alongside not being able to open private chats or view the main chat so I hope this is being looked into.

Link to comment
Share on other sites

  • Members

Never had any intent to create an account on the forum because I never ran into an issue that precipitated the need for it but here we are. Are you guys in the process of fixing this issue? Because it's pretty severe. The only ACTUAL solution to it is to use a different browser because the text box absolutely refuses to work on Chrome. I've tried the uninstalling and reinstalling thing and it doesn't work. This is exceedingly frustrating, like c'mon now. How do you bust the text box for only ONE specific browser? Jesus.

Link to comment
Share on other sites

  • Members

Ok, so, ontop of my previous post I will now append it with this: not a single browser amongst Microsoft Edge, Google Chrome, Internet Explorer and Firefox allows me to access the text box. So, it's definitely not a browser issue at this point it's a XAT issue on XAT'S end. So, how 'bout you guys get lookin' into it? Chop chop.

Link to comment
Share on other sites

  • Advanced Members
16 minutes ago, TheSarge said:

Ok, so, ontop of my previous post I will now append it with this: not a single browser amongst Microsoft Edge, Google Chrome, Internet Explorer and Firefox allows me to access the text box. So, it's definitely not a browser issue at this point it's a XAT issue on XAT'S end. So, how 'bout you guys get lookin' into it? Chop chop.

 I'm using a Microsoft Edge browser and there seems  no issue at the moment.

Link to comment
Share on other sites

  • Members
9 minutes ago, 6 said:

 I'm using a Microsoft Edge browser and there seems  no issue at the moment.

Which is fine. I didn't at first either, but it suddenly happened where I couldn't click the text box and use it normally just like with Chrome and IE before it.

Link to comment
Share on other sites

  • Game Makers

You have to downgrade your flash player version to 25 again if you are on chrome because on the latest version (version 26), it has bugs.

 

I will post more later. I suggest you to use Opera or Edge for now to avoid issues with Chrome.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.