Jump to content
  • 0
Sign in to follow this  
Echo

Supported Chat Now Showing

Question

Hey

 

It's mean again, if it's not my flash that's broken or I can't see chat backgrounds it something else :P!

 

Anyway, I have a chat which has 25 support powers assigned to it and its been working fine up until now. The chat is no longer displaying to me on chrome on the supported list but does on other browsers.

Chrome: http://prntscr.com/eajd8u - Not Showing

Firefox: http://prntscr.com/eajd28 - Showing

 

Answers to the following questions:

The chat is active, the chat has got 25 supporter powers assigned, yes I have updated the chat settings and the chat is not delisted...

 

Thoughts?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 2

His chat is not blocked.

 

SJBB, this is an issue with your Chrome browser, as your chat is showing for me on the "Supported" list on Google Chrome. 

You'll have to try to clear your browser's cache/cookies, reset it or even uninstall and reinstall it if it's still not working. 

Share this post


Link to post
Share on other sites
  • 1

Clear your cache / cookies and try it again.

 

1° Open Chrome.

2° On your browser toolbar, click More .

3° Point to More tools, and then click Clear browsing data.

4° In the "Clear browsing data" box, click the checkboxes for Cookies and other site and plug-in data and Cached images and files.

5° Use the menu at the top to select the amount of data that you want to delete. Choose beginning of time to delete everything.

5° Click Clear browsing data.

Share this post


Link to post
Share on other sites
  • 0

I was having the same issue on my phones browser where the chat wouldn't show. I checked again after work and the chats now appearing on the list. I didn't have to reset the cache, browser settings etc. Thanks everyone for your support. :)

Share this post


Link to post
Share on other sites
  • 0

It may have happened due to the same thing with xatspaces:

You have to wait at least 30 minutes so it updates, or just add a ? at the end of the link.

 

Glad to know it now works.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.