Jump to content
  • 0

Problems connecting to the mobile app


Z4chy
 Share

Question

  • Members

Hi all,

 

I was hoping you guys could help me out with an issue that I'm having with the mobile app for iOS. Whenever I try to sign in, it gives me an error saying that my password is bad/wrong, or it gives me this error (yes I know my password isn't filled in. I did that intentionally when taking the screenshot. It still happens when my password is filled in of course):

go6JLvw.jpg

 

I have verified my mobile device and I also know the password is correct because I directly copied and pasted it multiple times from when I logged in on my computer and had no problems then. Any advice anyone?

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Members
36 minutes ago, Kyle said:

If your password contains any special characters (!@#_ etc) or spaces, try changing the password to be only alphanumeric (letters and numbers) and see if you get the same error.

 

17 minutes ago, Arthur said:

Or simply type it without the symbols. For example, if your password is "%hello@", type "hello".

Thank you very much to the both of you! There were symbols in my password. I have removed them and now everything is working fine. :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.