Jump to content
  • 0
Sign in to follow this  
AndyP

XAT No longer allowing users to post in chat

Question

5 answers to this question

Recommended Posts

  • 0

Hey,

Did you try embedding your chat onto your own private website? I've seen a few users have this issue, where they were unable to type become of embedding issues.

If you did, go back to your chat, and make sure that you copied the embed code from the bottom left hand corner of chat exactly as it appeared.

Also make sure that your chat is not in Live Mode, and do not have Members only enabled. 

Share this post


Link to post
Share on other sites
  • 0

Hey,

 

Since yesterday i encountered the same issue ?

I tried  what you said and the chatroom only works if i set it to large option tab that's 640 x 480 but when i try the custom width of 980 x 500 the issues apear again ?

Last week the room was fine on those settings ?

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

I saw this bug days ago.

You can't change the size of your xat because you will get this bug. You need to get your <embed predetermined.

Go to edit your xat and copy <embed code but dont change it.

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.