Jump to content
  • 0

Log In Part Two


Question

  • Members

I refer to my original post a few hours ago which was marked as answered. It is not answered. I have created a "NEW" account and the box is auto filled with my old user pass. I delete it and type my new user pass. I click log in and it refreshes back to the old data saved. I can not re set my old user pass because that email was phished too many times and had to be deleted. I can provide the details , though.

 

Original topic here > 

 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Wiki Translators

Hello,

 

The automatic filling issue seems to be a browser issue, I'd suggest for you to clear your browser data or reset it to default.

 

As stated on your previous topic, you can open a ticket from a new account and request for your account's e-mail to be changed. Make sure to select the help topic Lost access and to fill subject with five or more words when opening a ticket.

 

Link to post
Share on other sites
  • 0
  • Wiki Editors

This got resolved.

 

The username that was being entered at the login page hadn't been registered yet. (new account)

They now have an account they can use to recover their old account.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.