Jump to content
  • 0

"Ticket" broken?


xJacob
 Share

Question

  • Advanced Members

Update #1: It works for Microsoft Edge, but not for Mozzila, Chrome and opera

Hello guys,

Today when I was trying to check my ticket status, the ticket won't lemme login. My username was not inserted there nor it would let me type it up. I tried re-login yet it didn't work.

 

AG4W1no.png

XVnRYg6.png

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 1
  • Game Makers
11 minutes ago, xJacob said:

nope. Didn't work..

 

Try accessing this swf : https://www.xatech.com/web_gear/flash/UtilLoad.swf?a3 (Used for retrieve your regname from data) and tell me if you have any error on it. (Like : plugin not loaded, unable to load the plugins etc...)

 

  • Adobe flash player plugin is running? If you are not sure, type on the url tab : chrome://plugins and check.

 

If it's not enabled, enable it via the plugins page.

 

Edit:

 

I saw on your previous screenshot, there are an error with your flash. It's probably that issue.(Click it)

 

l8xzhT5.png

Link to comment
Share on other sites

  • 1
  • Game Makers

Make sure the flash plugin player is properly charged to retrieve the regname from the swf file because the ticket system works only if it can retrieve the regname from the swf and since it's a flash file, it requires to have flash player enabled.

 

(I have that issue on Chrome, and i'm trying to fix it on my side..)

 

Edit : I fixed it on my Chrome because i couldn't access xat chat and ticket. (idk about you?)

 

If you mind, it's an issue with Adobe flash player and you still don't know how to fix it, i have the solution for you :

 

  • Press Win + R
  • Type %appdata%
  • Make sure the directory is "C:\Users\YourUsername\AppData\Local\ (Picture : here)
  • Go on Google folder > Chrome folder > User Data folder
  • Delete the folder 'PepperFlash'
  • Restart your Chrome.

 

Normally (I can't confirm if it will working for you), it should fix your issue. Here is a gif if you don't understand the steps to access PepperFlash folder : here

 

Plus it seems to working fine (for me) on Mozilla. So ticket is not really broken like you said, it's just a problem from your side that you need to fix.

Link to comment
Share on other sites

  • 0
  • Advanced Members
1 hour ago, SlOom said:

Make sure the flash plugin player is properly charged to retrieve the regname from the swf file because the ticket system works only if it can retrieve the regname from the swf and since it's a flash file, it requires to have flash player enabled.

 

(I have that issue on Chrome, and i'm trying to fix it on my side..)

 

Edit : I fixed it on my Chrome because i couldn't access xat chat and ticket. (idk about you?)

 

If you mind, it's an issue with Adobe flash player and you still don't know how to fix it, i have the solution for you :

 

  • Press Win + R
  • Type %appdata%
  • Make sure the directory is "C:\Users\YourUsername\AppData\Local\ (Picture : here)
  • Go on Google folder > Chrome folder > User Data folder
  • Delete the folder 'PepperFlash'
  • Restart your Chrome.

 

Normally (I can't confirm if it will working for you), it should fix your issue. Here is a gif if you don't understand the steps to access PepperFlash folder : here

 

Plus it seems to working fine (for me) on Mozilla. So ticket is not really broken like you said, it's just a problem from your side that you need to fix.

nope. Didn't work..

Link to comment
Share on other sites

  • 0
  • Advanced Members
16 hours ago, SlOom said:

 

Try accessing this swf : https://www.xatech.com/web_gear/flash/UtilLoad.swf?a3 (Used for retrieve your regname from data) and tell me if you have any error on it. (Like : plugin not loaded, unable to load the plugins etc...)

 

  • Adobe flash player plugin is running? If you are not sure, type on the url tab : chrome://plugins and check.

 

If it's not enabled, enable it via the plugins page.

 

Edit:

 

I saw on your previous screenshot, there are an error with your flash. It's probably that issue.(Click it)

 

l8xzhT5.png

Hey! I clicked it, the plugins from xat.com were being blocked for no reason. I unblock them all and now it works 100% :) Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.