Jump to content
  • 0
Sign in to follow this  
jose1

Because I appears so xat

Question

7 answers to this question

Recommended Posts

  • 0

This is what is causing the error.

 

Please change your browser proxy settings, to do this, navigate to chrome://settings/ in your browser, scroll down and click "show advanced options" and keep scrolling until you reach the "Network" section.

 

SNNql8h.png

 

Click the "Change proxy settings..." and then "LAN Settings" at the bottom of the window, on the dialog that pops up make sure that your settings match the following screenshot. Once done, restart your browser and xat chats should now function properly.

 

1nwgDHO.png

Share this post


Link to post
Share on other sites
  • 0

Can you please click the "Help" icon, scroll down to the bottom and tell us the chat version you are using?

 

If you do not know how to do this, here's an example:

PyajBMe.png

 

o0XTdoM.png

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.