Jump to content
  • 0

HTML5 xat chatroom lagging on my computer.


Achilles
 Share

Question

  • Members

I visit a html 5 chatroom and for whatever reason when I partially split the screen on my monitor with two Google Chrome Windows open not tabs I get lag in the chatroom. It could be that the chatroom I visit is not optimized or is it an issue with my specs? I consider my cpu to be pretty high end even if my graphics card is mid-end. Is something wrong? Do I need to do something to make it work better and less lag? Any solutions or am I just going to have people tell me that I should be on an ssd? I really dislike that Adobe Flash is gone. HTML 5 is such a system hog even on higher end computers.

 

Full specs:

Ryzen 7 3700x

Corsair 16 gigs of ddr4 ram

Sapphire rx 5500 xt 4gb pulse edition

2tb 7200rpm hard-drive

Motherboard b450 tomahawk max

  • Haha 1
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 1
  • Game Makers
Posted (edited)

Lags will be improved in a future version as it requires a lot of work and stability.

 

For now, you can use the current settings regarding animations as mentioned previously.

 

 

Edited by SLOom
  • Like 2
Link to comment
Share on other sites

  • 0
  • Members

Someone told me to disable hardware acceleration in chrome and I think it's less laggy now. I don't know what the con to disable hardware acceleration is. 

  • Haha 1
Link to comment
Share on other sites

  • 0
  • Advanced Members
Posted (edited)

Hi Achilles.

 

You can disable animations, which will decrease the delay. Doing a browser check/clean would also help.

 

Click your name, settings> Appearance> animation> disable.

 

image.thumb.png.3aa6d3d32a6fd7b8486ac8b9613422f6.png

 

 

Edited by slint
  • Confused 1
Link to comment
Share on other sites

  • 0
  • Members

That is a bad fix because the whole point of using xat is to see the animations. These are animations for powers correct? I will just disable hardware acceleration. Someone told me doing that will just make my graphics card do the processing instead of the cpu. Still kind of crazy how demanding the html 5 chats are. Don't remember having all these issues with adobe flash but it has been awhile since I used adobe flash since it got canned. So maybe me memory is incorrect and just as many issues. 

Link to comment
Share on other sites

  • 0
  • Advanced Members
4 minutes ago, Achilles said:

That is a bad fix because the whole point of using xat is to see the animations. These are animations for powers correct? I will just disable hardware acceleration. Someone told me doing that will just make my graphics card do the processing instead of the cpu. Still kind of crazy how demanding the html 5 chats are. Don't remember having all these issues with adobe flash but it has been awhile since I used adobe flash since it got canned. So maybe me memory is incorrect and just as many issues. 

For some people, html5 because of the amount of powers in the room, especially those who use the nick, ends up crashing and delaying, this is being corrected over time.

 

So it's normal to have lag, you can do it the way I said.

  • Confused 1
Link to comment
Share on other sites

  • 0
  • Advanced Members
31 minutes ago, slint said:

Hola Aquiles.

 

Puede desactivar las animaciones, lo que reducirá el retraso. Hacer una verificación / limpieza del navegador también ayudaría.

 

Haga clic en su nombre, configuración> Apariencia> animación> deshabilitar.

 

image.thumb.png.3aa6d3d32a6fd7b8486ac8b9613422f6.png

 

 

for the chat there is no delay you have to deactivate the animation and the powers does not make sense to have powers in xat(toj)

 

Despicable Me Reaction GIF

 

  • Wow 1
  • Done! 1
Link to comment
Share on other sites

  • 0
  • Advanced Members
Posted (edited)

Hello,

 

If you want to remove lag without having to remove all xat animations, I'll show you in the following steps.

1. Enter Settings and go to appearance
2. Leave the Hover Animation option on Enable
3. Save and i recommend restarting the page.

 

Example:

spacer.png

 

Notes: If you find it necessary to disable all xat animations, leave the Animation option on Enable.

 

Edited by Kale
Link to comment
Share on other sites

  • 0
  • Advanced Members

Hello Achilles
 

I'm pretty sure that if it was from xat.com many had this problem, maybe you have something on your PC installed that forbids you to use xat.com under normal conditions.

Have you tried using another browser? for example EDge. . .
 

It may be from the browser, try to update the newest or oldest version, maybe after you install the new version it works like this, or maybe you haven't installed the new version, you have to check everything first.
- Clear browsing/ Cookies data [also, if it is very loaded, it can help you]
About Chrome

Spoiler

chrome://settings/
chrome://chrome-urls/



If you did everything I said above, and it didn't help, please ignore this comment and wait for someone who can answer correctly and be helpful.

Regards Bau

Link to comment
Share on other sites

  • 0
  • Advanced Members
9 minutes ago, Cherry said:

para o chat não há demora você tem que desativar a animação e os poderes não faz sentido ter poderes no xat(toj)

 

GIF de reação desprezível de mim

 

It's a choice. There are people who prefer to disable animations, and there are those who like to use them.

 

GIF by AT&T

  • Haha 1
  • Like 1
Link to comment
Share on other sites

  • 0
  • Volunteers

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.