Jump to content
  • 0

xat CSS/HTML broken for months


sikek
 Share

Question

  • Members
Posted (edited)

Hello, I hope whoever reading this is doing well.

 

I have made several attempts to use xat on my desktop computer using the Chrome browser over the past 5 months, only to be met with the same results every time.

 

I consulted this thread, and I followed the recommendations made by the responses there. I have trusted xat on Kaspersky, and that did not fix it. Other things I have tried which have NOT worked are:

  • Turning off VPN/Proxy (I do not have one)
  • Disabling UBlock and other similar extensions, such as Ghostery
  • Clearing cookies/cache/local storage etc
  • Accessing the site on other browsers
  • Accessing the site on other machines (on the same network)

 

As of now, the Chrome console is telling me that the problem is a CSP issue involving Kaspersky. I'm not sure how to go about resolving this, considering I have already trusted the site. Any help or advice would be appreciated.

 

I have tried to include as many details and screenshots as possible, but if more are needed, please let me know.

 

Thank you.

Edited by sikek
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Advanced Members
Posted (edited)

Hello, @sikek

for sure if you has KARSPERSKY you should disable it to xat work properly. (or just add to allow xat.com)

switching browsers with karpersky enabled will not works anyway.

Edited by Vevrok
Link to comment
Share on other sites

  • 0
  • Members
Posted (edited)
6 minutes ago, Vevrok said:

Hello, @sikek

for sure if you has KARSPERSKY you should disable it to xat work properly. (or just add to allow xat.com)

also you can try switch browsers as opera, if you don't wants to disable the karperksy.

Thank you for such a quick response.

 

If it's alright, I'd like to ask you to elaborate a bit further. Do I need to disable protection completely?

 

xat is trusted within my Kaspersky's Web Protection settings. I stated so in my original post and attached photographic proof, my apologies if I was not clear enough or if the evidence was insufficient.

 

I'd prefer not to completely disable my antivirus if there is another option.

Edited by sikek
Wanted to provide more clarity.
Link to comment
Share on other sites

  • 0
  • Members
Posted (edited)
4 minutes ago, LaFleur said:

Could you set an exception for "xat.com" in Kaspersky (whitelist it)? You don't need to disable your antivirus, we don't advise this anyway.

Thank you for the quick response, once again.

 

Would you mind providing me a link to a Kaspersky support page or something that can show me how to do this? I am using an up to date version of Kaspersky Total Security.

 

The only thing I can find within the Kaspersky application on my own is the trusted URLs section, which I have already added xat to.

Edited by sikek
Specified which version of Kaspersky I am using.
Link to comment
Share on other sites

  • 0
  • Members
Posted (edited)
13 minutes ago, LaFleur said:

I had edited my post so you probably didn't see. Please see this page: https://support.kaspersky.com/common/error/other/15335

 

In particular it should be this for you: https://support.kaspersky.com/common/error/other/12489#block4

 

@sikek

Haha yeah, my mistake, I didn't see the edit.

 

This displayed the xat home page just fine, but I went directly to a chatbox and the issue persisted. Not sure what Protect Mode is about either.

 

Progress, though!

Edited by sikek
On second thought, it didn't work. Added images.
Link to comment
Share on other sites

  • 0
  • Members
17 minutes ago, sikek said:

Haha yeah, my mistake, I didn't see the edit.

 

This displayed the xat home page just fine, but I went directly to a chatbox and the issue persisted. Not sure what Protect Mode is about either.

 

Progress, though!

 

As an update to this, I restarted my browser and the Kaspersky application a couple of times (after implementing the support pages provided), and that fixed it.

 

Thank you so much for your help!

 

This has been a headache for months.

 

Have a great day! :D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.