Jump to content
Admin

xat Mobile Bug Reporting

Recommended Posts

Reports for Xat Android 1.7.3:
Every time i try to login appears the message :
"Please Logon"
I look if i put some incorrect information and i try again and them again appears:
"Please Logon"
I look again if i put incorrect information and i try again:
"Please Logon"
I look again and try:
"Error Login-4"
after this appears the same message of "Erro Login-4"

Share this post


Link to post
Share on other sites

Not sure if this is a bug or not, but I thought I'd report it anyways. This person doesn't have a forum account, so I told them I would report it.

 

They are unable to use the app:

yHxbwOQ.png 

 

This is the screenshot they gave me:

CLcE3If.png 

Share this post


Link to post
Share on other sites

Thank you for reporting; I believe the admins are looking into this.. @Phinny

 

If anyone else has this issue, please send me a private message so that I can gather some information to build trend data.

  • Award 1

Share this post


Link to post
Share on other sites
On 4/27/2017 at 7:07 PM, Phinny said:

Not sure if this is a bug or not, but I thought I'd report it anyways. This person doesn't have a forum account, so I told them I would report it.

 

They are unable to use the app:

yHxbwOQ.png 

 

This is the screenshot they gave me:

CLcE3If.png 

I am also receiving this. It's very annoying and I can't find a way around it. Can't use the app what so ever.

Share this post


Link to post
Share on other sites
5 hours ago, Phinny said:

1.7.3 @Laming

I don't think this is an issue.

Try clear your app cache (fixed mistake).

 

I'll explain you an example... this happens because the part that should connect will work like a "webserver" in the same way if it still sending requests and receive no response it will cause this bug. (when the connection is a bit slow also can happen this bug)

 

And I think @Admin enabled Strict Mode (https://developer.android.com/reference/android/os/StrictMode.htmlwhen the app was compiled so will not return a "human error".

Share this post


Link to post
Share on other sites

Android 1.8.6 has been released on the play store! https://play.google.com/apps/testing/com.xat.app (or just find it via your phone.)

 

You will be able to buy xats from the app. (It works only from the profile page for now)

 

There are also a new navbar design, new everypower added and more..

 

Feel free to report any bugs or suggestions to improve the xat app!

  • Award 4

Share this post


Link to post
Share on other sites

- Still an issue with the group search pop-up being behind the keyboard (see screenshot 1)

- "Help" doesn't open anything at the moment (might be intended atm) (see screenshot 2)

 

Some astethic stuff:

- After the "search" text, there should be a space (see screenshot 2)

- After the green icon: "Connect to xat..", there should be a space (see screenshot 3)

- In my opinion the header would look better with the (icon xat) logo, check my edited screenshot (see screenshot 4)

- The "Me" profile must be improved, it doesn't look nice at all, in case thats not supposed/planned to change

 

click to enlarge, from left to right (1-10)

6df0cadfe0494e0eb92cbe0db486b12c.jpeg5de22d9623c74353855f789dcf5c1969.jpeg6a254bb9250246e8b958392b5a6f69b3.jpegfdb54c33b8fd4a2a9f070d278e764758.jpegb4016bf20317455684b9a1b557d7aeaa.jpeg

 

Apart of that, nice work and keep it up! Seems like its stable soon.

 

Share this post


Link to post
Share on other sites
12 minutes ago, LaFleur said:

- "Help" doesn't open anything at the moment (might be intended atm) (see screenshot 2)

 

It's supposed to load the wiki page but it doesn't seem to completely load it. (That's why we have the mobile version)

 

About the navbar, I had the idea to move the logo more on the left and leave the logo like that (without "xat" text.) and change the color to a better blue like maybe the logo or navbar website?

 

And I agree with you about me profile. It must be improved and a search bar should be added on powers list (same about store), but I doubt that there are enough space for (mostly for small screen.)

 

Damnit 500 posts!

Share this post


Link to post
Share on other sites
7 minutes ago, SlOom said:

About the navbar, I had the idea to move the logo more on the left and leave the logo like that (without "xat" text.)

I would insist to add the xat there, maybe i feel like that because the icons to the right all "do something" and with the text being on the xat icon, you distungish that. It could still be moved to the left though.

Share this post


Link to post
Share on other sites
2 minutes ago, LaFleur said:

I would insist to add the xat there, maybe i feel like that because the icons to the right all "do something" and with the text being on the xat icon, you distungish that

 

Alright but it should be more bigger and with a better quality than the one you provided on your screenshot.

 

And for example; if you click the logo, it redirects you on the website?

Share this post


Link to post
Share on other sites
7 minutes ago, SlOom said:

Alright but it should be more bigger and with a better quality than the one you provided on your screenshot.

 

And for example; if you click the logo, it redirects you on the website?

Yea, it can be better and have better quality, i just made a quick demonstration. Maybe like this (size and position):

94af286ee2ce44c6817495b8adf6afa8.jpeg

 

And no, it shouldn't redirect u anywhere, that wouldn't make sense, since the app it self is the "website" kinda. There is just no point in bringing the user to the website by a mobile browser since the website doesn't offer anything for the mobile-user.

Share this post


Link to post
Share on other sites
3 minutes ago, LaFleur said:

And no, it shouldn't redirect u anywhere, that wouldn't make sense, since the app it self is the "website" kinda. There is just no point in bringing the user to the website by a mobile browser since the website doesn't offer anything for the mobile-user.

 

You right.. 

 

But there are a thing about when you start the app for the first time, it should have a popup saying like a "Welcome on the app" with a a login/register buttons on it because for now, it has nothing except the "login" button on the left, and it's not really friendly for the user.

Share this post


Link to post
Share on other sites

282y4y.jpg 

 

hi, i came back just now again to use

ios and my ios version 1.8.0

and my Profile page have no "Edit" option. 

qzlrhf.jpg

I wanna change something bcuz as u can see below my name Dimple it look like that the smilley code show very long..

 

2pqqdxv.jpg

.. and as u can see here my smilley code is a perfect fine from "Visitor".

 

Share this post


Link to post
Share on other sites
14 minutes ago, SlOom said:

But there are a thing about when you start the app for the first time, it should have a popup saying like a "Welcome on the app" with a a login/register buttons on it because for now, it has nothing except the "login" button on the left, and it's not really friendly for the user.

Right now if you're not registered and you open the app, it does force a pop-up login and there it also says "New user?" Register". I think thats ok this way.

 

But it could be more user-friendly, agree, there should be something like a tutorial, starting by "welcome to the xat app" as u say and then it'll show u what this app and xat offers u and how to use it, one by one. And later on you could ask to register, "create an account now to get started", so its basically explaining and convincing first and then asks to join.

 

 

Share this post


Link to post
Share on other sites
15 minutes ago, LaFleur said:

Right now if you're not registered and you open the app, it does force a pop-up login and there it also says "New user?" Register". I think thats ok this way.

 

Sometimes, it doesn't. You have to click the login button to see that pop-up; but well it seems to be okay by this way.

Share this post


Link to post
Share on other sites
1 hour ago, Phinny said:

http://prntscr.com/f5isux

 

Broken pawn? 

 

I figured out the issue; It's because her name is too long and her hat code isn't fetched correcty so it returns an empty "hat code" and breaks the pawn itself.

 

I asked her to move her hat code on the beggining and it worked fine.

 

It should be also fixed on the next update.

 

Some issues:

 

- Hat2 needs to be updated with party hat.

 

- If you add only (hat# in your name, it will shows "( hatt". (Proof: http://i.imgur.com/qOhQJiM.png)

 

- Colors don't work in some smilies combinations

 

@Admin

Share this post


Link to post
Share on other sites
21 minutes ago, Jedi said:

@SlOom Emerald pawn too... (think)

 

Emerald is added on android; It's only missing on IOS version. @Jedi

Share this post


Link to post
Share on other sites

Not sure if this is known (google spreedsheet doesn't at least). Mainly concerning private chat/keyboard/long text issues.

 

1. If someone pc'ed u and you open the chat and type back, the chat content from the other person doesn't move above the keyboard (however it does after you've posted your message)

2. If you add too much text in the keyboard, it won't break the text at the end of the line, but instead it goes out of the screen and you're not able to see it, unless you do yourself by pressing "enter" on the keyboard

3. If the long text is posted, its going out screen, without breaking the line (might be intended), however you're able to move the message from right to left, to see the rest, but.. (see below)

3.1 but if you do so, your name moves as well.

 

See the video below, issues are recorded in the same order.

 

 

Thanks @Lunala for messaging me xd

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.