Jump to content
  • 0

xat Site Broken?


AeolusOphion
 Share

Question

13 answers to this question

Recommended Posts

  • 0
  • Game Makers
3 hours ago, Actavus said:

Although for the original issue, I am not sure if fixed yet (As the issue happens at random. Sometimes I can go 1 ~ 2 weeks without seeing the issue).

 

A fix is being worked on and should be released in the next few days. Hopefully it will fix the issue in general.

Link to comment
Share on other sites

  • 0
  • Bot Service Providers

Not just you.

It seems to be a bug with xat's caching system it seems.

Usually fixes itself after 12+ hours. Problem doesn't go away even If i change my browser or internet provider. Only time fixes it (almost like the cache got reset)

 

I do not use a proxy/VPN and have run into the problem multiple times, including other people.

Each time its reported all of us have been told "turn off proxy/vpn".

 

So I essentially gave up on getting it fixed, since no one including me have been able to pin point what causes it.

Hard to replicate so hard for the HTML5 developers to fix.

 

 

Edited by Actavus
Link to comment
Share on other sites

  • 0
  • Game Makers

Hello AeolusOphion,

 

Can you try to open your dev console (on browser) on the page in question ? You can press F12 or right click on the page >  "inspect" and then go in the "console" tab when opened.

 

Take a screenshot of this tab (make sure it doesnt have sensitive data) so we can see what is the problem.

 

Also, what browser are you using ? Did you try disabling your browser extensions/clear your cache (not just cookies) to see if the problem was still there ? Does it happen in incognito mode ? 

 

Thank you.

Edited by SLOom
Link to comment
Share on other sites

  • 0
  • Bot Service Providers

Here's some additional content incase it helps

(This is one of the similar BUT different errors that prevents chats from loading):

Console: https://prnt.sc/w9zp6h
Console Code Location (Line 1735): https://prnt.sc/w9zpn2
xat Chat Loading Nothing Visualization: https://prnt.sc/w9zpej
 

Link to comment
Share on other sites

  • 0
  • Game Makers
3 hours ago, Actavus said:

Here's some additional content incase it helps

(This is one of the similar BUT different errors that prevents chats from loading):

Console: https://prnt.sc/w9zp6h
Console Code Location (Line 1735): https://prnt.sc/w9zpn2
xat Chat Loading Nothing Visualization: https://prnt.sc/w9zpej

 

 

Does it happen on every chats ? Since latest release ? Or since forever ? On your screenshot, it looks like it's blocking because of an extension.

 

When looking at the extension id "cjpalhdlnbpafiamejdnhcphjbkeiagm" from your screenshot, it's uBlock. Do you have it enabled ? If so, turn it off and try again ? For testing purposes, I installed this same extension on my side and i'm able to reproduce the problem; so uBlock is the origin of your issue (unless you prove i'm wrong about).

 

mICJmBy.gif

 

Edited by SLOom
Link to comment
Share on other sites

  • 0
  • Bot Service Providers
5 hours ago, SLOom said:

 

 

Does it happen on every chats ? Since latest release ? Or since forever ? On your screenshot, it looks like it's blocking because of an extension.

 

When looking at the extension id "cjpalhdlnbpafiamejdnhcphjbkeiagm" from your screenshot, it's uBlock. Do you have it enabled ? If so, turn it off and try again ? For testing purposes, I installed this same extension on my side and i'm able to reproduce the problem; so uBlock is the origin of your issue (unless you prove i'm wrong about).

 

mICJmBy.gif

 


Yep! I think this specific issue started with the release of xat's progressive web apps.

As for the original issue posted by AeolusOphion, we'll see if it got fixed from the new updates released.

Link to comment
Share on other sites

  • 0
  • Bot Service Providers
On 12/26/2020 at 3:45 AM, SLOom said:

So it's fixed for you @Actavus ?


It's fixed for the following:

On 12/25/2020 at 3:47 PM, Actavus said:

Here's some additional content incase it helps

(This is one of the similar BUT different errors that prevents chats from loading):

 

Although for the original issue, I am not sure if fixed yet (As the issue happens at random. Sometimes I can go 1 ~ 2 weeks without seeing the issue).

Link to comment
Share on other sites

  • 0
  • Members
On 12/23/2020 at 1:14 AM, AeolusOphion said:

Hi,

 

On two different browsers I get the following whenever I visit xat.com:

 

spacer.png

 

I'm not sure how to fix it. I've deleted cookies for xat, but other than that I'm at a loss as I'm not the most technologically gifted.

 

Any ideas?

Same, this problem does not occur on the Brave browser

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.