Jump to content
  • 0

Xatframe link blocked html5


Question

  • Advanced Members

Hi, I recently made a xatframe for one person, I tested it and left it in my chat and it worked very normal.
 

But when that person tried it in their chat, they got "NOTE: Some of your links have been blocked by xat."
 

At first I realized that it was blocked by an imgur link that was in "outer background" which didn't exist.

When I tried that same link in my chat, in outer background I also got the blocked link.  And since then I have also blocked not only the outer background link but also the xatframe link, (which worked correctly until I put another link that he had in his chat), taking into account that it is from the github domain.

N9OnPvr.png 


Any solution for this?

Edited by RobFerrari
Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
  • Game Makers

As I have reported before in somewhere,

 

When you do some updates using same link e.g adding ?v5 ?v6 etc on the end of the URL, for some reason its getting blocked.

Link to post
Share on other sites
  • 0
  • Advanced Members
1 hour ago, xLaming said:

When you do some updates using same link e.g adding ?v5 ?v6 etc on the end of the URL, for some reason its getting blocked.


Uhh I hope they fix that, never really happened to me but it's annoying! That, adding that sometimes it takes up to an hour to update the background. 

The link is the one Samuel put!

Edited by RobFerrari
Link to post
Share on other sites
  • 0
  • Volunteers

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.