Jump to content
  • 0
Sign in to follow this  
mi_par_za_3

Chat not working

Question

10 answers to this question

Recommended Posts

  • 0

Probably the chat that you're talking about is running protection.

They can make the chat for members only and if you're not a member there's no question of signing in, or probably the chat is for registered users only while you're not. There should be a message saying that the chat is on protection if you see it can you confirm please?

 

Thank you.

 

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, Silence said:

Probably the chat that you're talking about is running protection.

They can make the chat for members only and if you're not a member there's no question of signing in, or probably the chat is for registered users only while you're not. There should be a message saying that the chat is on protection if you see it can you confirm please?

 

Thank you.

 

 

Hmm, don't see any message. Can You have a look please ? The link is: http://pricaona.geek.hr/

Share this post


Link to post
Share on other sites
  • 0
Just now, mi_par_za_3 said:

 

Hmm, don't see any message. Can You have a look please ? The link is: http://pricaona.geek.hr/

I don't see any captcha there, I think you're using proxy/vpn if you're using any of these, can you please turn them off?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Silence said:

I don't see any captcha there, I think you're using proxy/vpn if you're using any of these, can you please turn them off?

 

I'm not using proxy or vnp. Worked fine yesterday, today when I try to open it it redirects me to: http://xat.com/web_gear/chat/AreYouaHuman.php?s=13&au=undefined&t=10036&j=undefined&k=undefined&v=undefined&i=undefined&&r=215711357

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, mi_par_za_3 said:

 

I'm not using proxy or vnp. Worked fine yesterday, today when I try to open it it redirects me to: http://xat.com/web_gear/chat/AreYouaHuman.php?s=13&au=undefined&t=10036&j=undefined&k=undefined&v=undefined&i=undefined&&r=215711357

That's weird, can you please click http://xat.com/chat/room/215711357/ and let me know if you still have the problem, thank you.

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, mi_par_za_3 said:

 

Tried it.. the picture captcha was on the left.. after several attempts manage to sign in.... what seems to be the problem ?

Have you tried using a different browser?

I think you may also need to scan your computer for viruses and malware while they can trigger the captcha. if you have an increase of malware installed on your computer, and most importantly you have to make sure that you entered the captcha correctly, by waiting till the check mark appears and then clicking continue and sign in button.

 

 

Share this post


Link to post
Share on other sites
  • 0

Try to use different browser iff not clean your computer iff not you can also contact your internet company cause sometimes it can be problem off connection internet too ...

Share this post


Link to post
Share on other sites
  • 0

after you solved captcha you clicked bottom continue? clean history and cache of your browser, or try to use different browser and if you are using proxy please turn off it .

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.