Jump to content
  • 0
iD0P3

Gift dissapearing?

Question

I had a few dozens  Gifts and they all disappeared? i did not deleted them or removed them. can someone help please? all my gift were there before i participated into the auction today so i don't know if that was the cause or not. this is my ID iD0P3 (139781936)

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1

So for one last time, clear your browser's cache, restart your computer, login again and check if your gifts are there. Try both flash and HTML5 to be sure. If even after that your gifts are still missing, you'll have to open a ticket under "A General Question or Concern" to get this investigated. To do so, after logged in, do the steps below:

  • Open a new ticket here;
  • Type your username and password;
  • Type the e-mail associated with the account that you have the problem;
  • Select the help topic "A General Question or Concern";
  • Type the subject, remember it has to be at least 5 words;
  • Type the message describing what happened;
  • And click on open ticket.

Once the ticket is open, just wait for an answer.

Share this post


Link to post
Share on other sites
  • 0

Did you try clearing your browser's cache and restarting it?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

 .

49 minutes ago, Stif said:

Did you try clearing your browser's cache and restarting it?

Yes, i did try cleaning my cache and everything  and no luck. some people are speculating that they got removed when i try participating in the Auction? 

Edited by Dope1

Share this post


Link to post
Share on other sites
  • 0

I will try to reproduce this.

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Stif said:

I will try to reproduce this.

Thank you very much, yeah i had a lot of gifts. is there any way to recover them?

Share this post


Link to post
Share on other sites
  • 0

I sent a gift to a spare account and I bidded on an ID on auction and the gift is still there, so this is not related.

 

Are you a paid user?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Stif said:

So for one last time, clear your browser's cache, restart your computer, login again and check if your gifts are there. Try both flash and HTML5 to be sure. If even after that your gifts are still missing, you'll have to open a ticket under "A General Question or Concern" to get this investigated. To do so, after logged in, do the steps below:

  • Open a new ticket here;
  • Type your username and password;
  • Type the e-mail associated with the account that you have the problem;
  • Select the help topic "A General Question or Concern";
  • Type the subject, remember it has to be at least 5 words;
  • Type the message describing what happened;
  • And click on open ticket.

Once the ticket is open, just wait for an answer.

i tried switching to html5 and this just happened. https://prnt.sc/tc1501

Share this post


Link to post
Share on other sites
  • 0

Refresh the page and try again.

Share this post


Link to post
Share on other sites
  • 0

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.