Jump to content
  • 0
Toby

error report xat

Question

6 answers to this question

Recommended Posts

  • 1

These pages will be re-made soon, for xat's new web.

 

Until then, please use provisional solutions (clearing cache/cookies or contact the owner via "Message" to report an unfair ban).

 

Thank you.

Share this post


Link to post
Share on other sites
  • 1

This has been reported here, it seems like an occasional bug, albeit difficult to reproduce: 

Please follow the advice that Vevrok gave and clear your browser's cache. Doing so may result in you being able to submit the report successfully. 

 

Please let us know if that works for you, @cfr_tobias

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, cfr_tobias said:

http://prntscr.com/rmlzud         I cannot select the xat report
http://prntscr.com/rmm0sq  and here I am mistaken

can you repair it?
 

you can try clear your browser cache and see if it works normally again.

 

also at second screenshot it show that you didin't fill THE captcha. if you did that already... then follow the steps of clearing browser.

Share this post


Link to post
Share on other sites
  • 0

I have ran into a similar issue, however https://web.xat.com/report/report.php? is completely broken and is not a responsive url. the php form is incorrectly recieved through the domain. I do not see it, I have cleared cache, tried different browsers, nothing has worked.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
23 minutes ago, Danny said:

I have ran into a similar issue, however https://web.xat.com/report/report.php? is completely broken and is not a responsive url. the php form is incorrectly recieved through the domain. I do not see it, I have cleared cache, tried different browsers, nothing has worked.

Reported it (including explanation to admins).

 

Well, those bugs may be fixed soon.

Edited by xLaming

Share this post


Link to post
Share on other sites
  • 0
On 3/27/2020 at 5:09 AM, Angelo said:

This has been reported here, it seems like an occasional bug, albeit difficult to reproduce: 

Please follow the advice that Vevrok gave and clear your browser's cache. Doing so may result in you being able to submit the report successfully. 

 

Please let us know if that works for you, @cfr_tobias

@Angelo http://prntscr.com/rorlqf so does he look at me

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.