Jump to content
Flake

Forum keeps randomly signing me out?

Recommended Posts

Is this an issue for anyone else? I often find that when I go to another part of the forum, I randomly get signed out and I am forced to sign back in again.

Share this post


Link to post
Share on other sites

Oh, right, not just me then. It usually happens when I click "Browse", not sure why.

Share this post


Link to post
Share on other sites
Just now, LaFleur said:

As already said in my forum thread, it seems to be a forum cookie misconfiguration.

how2fix

Share this post


Link to post
Share on other sites
2 minutes ago, Flake said:

how2fix

Something admins can only fix.

 

Btw, when you login trough this: http://prntscr.com/abz4sp It gives you an wrong password and then redirects you to a login page. When you give the same pw there, it works.

So its likely a cookie problem.

Share this post


Link to post
Share on other sites
4 minutes ago, LaFleur said:

Something admins can only fix.

 

Btw, when you login trough this: http://prntscr.com/abz4sp It gives you an wrong password and then redirects you to a login page. When you give the same pw there, it works.

So its likely a cookie problem.

 

I see, thx

Share this post


Link to post
Share on other sites
1 minute ago, Sifu said:

Expect more bugs on a new forum.

I am sure this forum software didn't came out yesterday, but when you are creating a new forum, you should test it fully before you make it public. So yea, abit constructive critic to the admins. :)

Share this post


Link to post
Share on other sites

I don't think it's an issue, you can just click something else and you log back in.

Share this post


Link to post
Share on other sites

Administrators are aware of the issue, shouldn't take long to fix.

Share this post


Link to post
Share on other sites
7 minutes ago, Kyle said:

Administrators are aware of the issue, shouldn't take long to fix.

 

I actually think it's already been fixed. I've tried refreshing and going to other sections, but I don't get signed out anymore. Is this the same for anyone else?

 

Edit: Nevermind, just signed me out again, lool

Share this post


Link to post
Share on other sites
11 minutes ago, Flake said:

 

I actually think it's already been fixed. I've tried refreshing and going to other sections, but I don't get signed out anymore. Is this the same for anyone else?

 

Edit: Nevermind, just signed me out again, lool

It's totally random if you get signed out or not. It's not fixed though.

Share this post


Link to post
Share on other sites
1 minute ago, Stah said:

 

All you did was google it and suddenly became an expert. It's because of cloudflare, not the forum software itself.

Oh well, didnt consider cloudflare. :d But i got some experience with certain forum softwares, and this kind of issues were due to cookies.

Share this post


Link to post
Share on other sites
2 minutes ago, Protect said:

I think it's fixed now.

Unfortunately not for me. :) It is randomly

Share this post


Link to post
Share on other sites
1 minute ago, LaFleur said:

Unfortunately not for me. :) It is randomly

Oh, weird. It works for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.