Jump to content
  • 0

xatme problem


Question

  • Advanced Members

hi guys i want ask why xatme youtube wont work i add code for auto  play and invisible wont work only  if  i click on it ! i tried alot of codes alot of music and  i asked users to try for me other codes and all same and i think this problem for all peoples  !!!!!  

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1
  • Advanced Members

There is already a way to fix the error in Google Chrome:

 

Enter this link from the Chrome link bar: chrome://settings/content/sound

Review the options in which appears '' Allow websites to play sounds (recommended) ''

Where it says '' Allow '' click on '' Add '' and type https://xat.me

 

Example GIF:

 

V4KE5w6.png

 

Link to post
Share on other sites
  • 2
  • Advanced Members

Unfortunately that can't be solved on chrome anymore.

 

If you so interested in this space youtube autoplay please instal the latest version of the navigator Opera That compatible with your OS. First the navigator successfully be installed, login to xat and test the space if is already working fine. If you see that there no autoplay still, then you need to do the following steps:

 

  • Type “opera://flags/#autoplay-policy” into your URL bar and press enter
  • Change the default setting to “No gesture is required“
  • Click “Relaunch Now“

Once you’ve successfully completed the steps above, the playback should works fine.

 

Good luck!

Link to post
Share on other sites
  • 0
  • Advanced Members

Hello,

 

This issue actually happens when you're using google chrome navigator, since they have removed the auto play from settings there nothing much we can do to solve it.


You can try on another navigator like Opera.

 

Link to post
Share on other sites
  • 0
  • Advanced Members
Spoiler
2 minutes ago, Leandro said:

There is already a way to fix the error in Google Chrome:

 

Enter this link from the Chrome link bar: chrome://settings/content/sound

Review the options in which appears '' Allow websites to play sounds (recommended) ''

Where it says '' Allow '' click on '' Add '' and type https://xat.me

 

Example GIF:

 

V4KE5w6.png

 

 

ty leandro yeah i already did that i found this solution ty 

ty leandro i already found this solution

Link to post
Share on other sites
  • 0
  • Volunteers

The question or questions in this topic have been answered and an answer has been marked. This topic is now closed.

 

If you have any other questions, please open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.