Jump to content

Mobile Forum Woes


Recommended Posts

  • Advanced Members

Posting on mobile when you want to format is bad. I browse the forum on my phone a lot. You can't embed code, change font size, change font-family, or change the size. Just one of my beefs.

 

On an unrelated note, is there any way you can upload images from a URL?

Link to post
Share on other sites
  • Wiki Editors

Yes I have the same issues. You also can't paste images in the box or they appear blank when you post them. 

I don't think you can upload through a link besides linking the image URL itself.

Link to post
Share on other sites
  • Advanced Members
2 minutes ago, Paul said:

lots of stuff was cut out for mobile to keep it neat and clean

There's a whole bunch of empty space on the "post-bar" (I guess).

Link to post
Share on other sites
  • Advanced Members

We don't have really have control over the mobile experience.

 

As for images via URL, that has been disabled. You can either upload the image or you can post the link to the image.

Link to post
Share on other sites
  • Wiki Translators
5 hours ago, Brandon said:

As for images via URL, that has been disabled. You can either upload the image or you can post the link to the image.

I guess it should be enabled again since lots of people use this feature.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.