Jump to content
  • 0

Question

went i try to login it stays   at please wait              cant you help  i try different browsers    clear cookies    same   result 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1

If you're logging in and the "Click to enable Flash Player" grey box still occurs, doing what I said is the solution. Try using Google Chrome and if it doesn't work, update your browser by click in the three dots icon at the top right corner, then help, then about Google Chrome and it will search for an update and automatically download/install it.

Share this post


Link to post
Share on other sites
  • 1

Hello Mr @rlcky325kv
I don't use Chrome, but I use it when I need to trade from one account to another.

I use Microsoft EDGE - For me it works perfectly, you can try it too.
------------------------------------------------------------------------------------------------------------------------------------
About Chrome Browser
This problem appeared to me a few days ago and I solved it.
- chrome://settings/content/flash?search=flash
- chrome://settings/content/unsandboxedPlugins?search=flash
- chrome://settings/content/javascript?search=flash
Recomended Enable - Perguntar primeiro «» [Ask first] « 
lj83ogW.png


All options. {you may need it in the future.}
- chrome://settings/content?search=flash


I don't know if this can be helpful, but it was for me.



Regards Bau.

Share this post


Link to post
Share on other sites
  • 0

Hello @rlcky325kv,

 

did you enable Adobe Flash Player by clicking at the chat box, here:

 

ottvCF7.png

 

Once done, the "Please wait.." should disappear. Note that you may have to re-login after enabling Flash Player.

Share this post


Link to post
Share on other sites
  • 0

An alternative solution would be enabling flash player before logging in. Go to https://xat.com/login, then click on the green lock sign in the left side of the address bar, then go to flash and select "allow". It will facilitate your access and avoid having to re-login after enabling flash.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, LaFleur said:

Hello @rlcky325kv,

 

did you enable Adobe Flash Player by clicking at the chat box, here:         I DID THAT SAME  RESULT

 

ottvCF7.png

 

Once done, the "Please wait.." should disappear. Note that you may have to re-login after enabling Flash Player.

 

Share this post


Link to post
Share on other sites
  • 0

same result as before i did double check that the flash player was on              and still saids Please wait..

Share this post


Link to post
Share on other sites
  • 0

Since there hasn't been a response from you again, we assume that this issue was resolved. This topic is now closed.

 

If you have any other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.