Jump to content
  • 0

Login page problems


Question

15 answers to this question

Recommended Posts

  • 0
  • Volunteers

Since there hasn't been a response from you again, we assume that this issue was resolved. Tthis topic is now closed.

 

If you look back to this topic anytime soon any need further assistance, please refer to your bug thread here: https://forum.xat.com/bug-tracker/main-website/login-page-is-in-mess-cant-login-r468/

Link to post
Share on other sites
  • 0
  • Members

I usually use chrome, 

Prob. you already tried it but here we go... 

 

try using this link to login  https://xat.com/login?new  see the screenshot  https://prnt.sc/pi2hl1 

 

make sure to keep an eye to your email for a verification code, then follow that link you will get in your email associated to your xat account.

Link to post
Share on other sites
  • 0
  • Members
1 hour ago, Hitman said:

tried everything didnt work posted on bug tracker forum

 try log out of your xat account in https://www.xatworld.com/log-out/ after try loggin in again.

 

If do can loggin in again, after do not use ?new in ends of url, try accessing the version in flash (if html5 do not works).

 

If nothing these steps do not work... report in https://forum.xat.com/bug-tracker/html5-chat/

Edited by FiLthyk
Link to post
Share on other sites
  • 0
  • Members
7 minutes ago, Hitman said:

https://prnt.sc/pi40qa still doesnt work ty for help :P

it looks as your browser is blocking the code html5.

 

Are you using google chrome? if not, use it.

 

try different browsers;

 

also old xat's login: https://xat.com/login?mode=4

 

https://xat.com/web_gear/chat/register.php?mode=4

Edited by FiLthyk
Link to post
Share on other sites
  • 0
  • Advanced Members
1 hour ago, Hitman said:

i tried everything, ur links all the browsers but it doesnt help...

 

I see that you are using another browser in the capture

 

Did you download the firefox? I recommend that you restart your internet and make sure you have a good connection

 

Does the problem only happen on the main page? Or is it at xat.com/login too?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.