Jump to content
  • 0
batuelmejor2010

PROBLEM AL COMPRAR POWERS Y DAR PROMO

Question

Hola, queria reportar este error que es molesto

 

oJiuyN4.png

 

y lo mismo sale al querer comprar powers en tienda....

 

cg0eYGJ.png

 

ESPERO SU RESPUESTA, GRACIAS !!

 

 

 

 

FIN DEL POST...

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Creo que esto fue corregido. Si usted todavía está experimentando este, por favor envíame un mensaje privado.

  • Like 1

Share this post


Link to post
Share on other sites
  • 3

Mas que probable sea un error .  

 

No es el primer caso , que esta diciendo esto .  

 

O a otros le esta mandando directamente en la pagina de login .  

Hacen login y sigue igual .  Limpian los cookies y sigue lo mismo . Pero no a todos en concreto me he fijado a los de Sud america suele ocurrir este error . Si se nada que ver de donde es pero .. algo no functiona bien . 

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

En mi opinion nunca desactives tu protection   (tickle)  .  (salvo que tienes una emergencia )  

 

Y !!  cuando se trata de un error por parte del xat puedes hacer todo lo que nombrastes .  

 

De nada sirve .  @Kevzkov  

Pero muchisimas gracias por tu ayuda . 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

Mucha gente ha tenido problemas con esto, ya no creo que tenga que ver con las cookies o el ordenador.

 

Personalmente intente todas las opciones, tengo la primera opción en OFF, limpie cookies, intente navegadores distintos, mi IP NO es dinámica y no hay problemas con el internet.

He intentado 2 servicios de internet distintos, y sigue el problema. Al intentar comprar envía directamente a hacer login, y aún haciendo login y desde esa misma página ir a comprar xats, sigue saliendo el mismo error. Al parecer tiene que ser algo directamente con xat.

 

Saludos.

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

No ! Estoy de acuerdo con @Isa  Es un error temporal por xat . Es lo que estoy viendo .  

 

 

Share this post


Link to post
Share on other sites
  • 0

¡Hola; un saludo!

 

Como ya se ha comentado en anteriores temas se dan 6 soluciones alternativas que van de menor a mayor:

 

1) Borre sus cookies y caché (y esto incluye probar varias veces consecutivas e intentar desde incógnito)

 

2) Cambie de navegador e intente logear desde uno distinto

 

3) Desactive la primera opción de seguridad de su login (aunque le advierto que puede llegar a ganar 3 días de held automáticos):

 

5Ue0SWc.png

 

4) Investigue si su ip es dinámica o estática; esto también puede configurarlo al entrar en el panel de control de su modem/router en el apartado de conexiones de red del área local.

 

Si prefiere no hacer esto entonces contacte con su Proveedor de Internet para solucionarlo. O utilice algún buscador como "Google", personalmente considero que es muy probable que esté sufriendo actualmente por esta consideración pues esta protección se suele activar cuando el usuario entra de locaciones diferentes (que puede ser física o virtual)

 

5) Si cree que el problema no reside ni en la ubicación de su IP o la fluidez del DNS, abra un ticket (de hecho puede hacer este proceso paralelo al 4 para no demorar demasiado tiempo en solucionarlo) puede enviarlo en el apartado de General Concern (por considerarse el más apropiado al ser una duda general. Para lo anterior deberá ser usuario de pago.

 

6) Considere que xat.com se encuentra en periodo de actualizaciones Algunos problemas son temporales y se arreglarán con el tiempo,  sea paciente. 

 

Sin más por el momento, espero alguna actualización de su caso y...

 

- Reciba un saludo Kevzkovita

Share this post


Link to post
Share on other sites
  • 0

¡Hola @Maay!

 

Gracias por tu observación, "per se" era implícita pero es genial que lo aclares al usuario; es importante saber que ese paso

es tan sólo temporal y con el fin de intentar remover el problema; si ya se ha procedido como tal y aún continúa; es menester regresarlo al estado original: "ON"

Y ciertamente, cuando corresponde a xat.com de nada sirve hacerlo pero he visto algunos usuarios en donde es más problema propio.

 

Sin más por el momento...

 

- Un saludo Kevzkovita

Share this post


Link to post
Share on other sites
  • 0

¡Hola!

 

Claro, no niego que sea en su gran mayoría problema de xat.com, de hecho lo incluí como sexto punto y lo volví a marcar de nuevo en mi segunda respuesta; pero como indiqué un poco más arriba existen las excepciones en confirman la regla y quién sabe, tal vez alguna de las variaciones puedan acabar con el problema de manera anticipada. Supongo que no hay mucho que arriesgar, no más de lo que puede perderse.

 

Sin otro particular...

 

- Un saludo Kevzkovita

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.