Jump to content
LaFleur

Post bug

Recommended Posts

I noticed last night, when I was posting some content, that my account wouldn't look like I was logged in.

I mean like, I could still post and stuff, you just couldn't see your profile on the homepage. It only showed up when you were posting your content on the other page.

Share this post


Link to post
Share on other sites

When I'm in a section like suggestions or general discussion, I am logged in. But when I am in the main forum's home page, I am signed out.

Share this post


Link to post
Share on other sites

Sometimes when i click on the xat logo or when i close the browser and come in the forum, it shows me as a guest, like this: http://prntscr.com/abwrk6

Even though i have the remember me on. When you then click on a thread or something, you are logged in again.

 

As said, this doesn't happen always, but it happens sometimes for sure. It seems like a forum cookie misconfiguration.

 

Does anyone else got this too?

 

 

Share this post


Link to post
Share on other sites

I don't like how it keeps you signed in for a small amount of time.

Share this post


Link to post
Share on other sites
1 minute ago, Sifu said:

I don't like how it keeps you signed in for a small amount of time.

 

If you have Remember me on, it shouldn't even log you out when you close the browser. However, if you do not have it turned on, it still shouldnt log you off while you are in the forum.

Share this post


Link to post
Share on other sites
48 minutes ago, Andre said:

For me it only happens on the main page. There's a fix for this http://forum.xat.com/?asd but it's annoying nevertheless.

For me, this happens when I visit my "default feed" (this can either be the homage or activity page).

Share this post


Link to post
Share on other sites
16 minutes ago, Stah said:

For me, this happens when I visit my "default feed" (this can either be the homage or activity page).

Same thing happens to me, it shows me logged out on the homepage but shows me logged in on other pages.

 

Share this post


Link to post
Share on other sites
14 minutes ago, Brandon said:

I believe it was fixed.

It signed me off some minutes ago but seems to be fixed now.

Update: It "signs be off" whenever I click on Browse but I'm logged when I visit any other page.

  • Like 1

Share this post


Link to post
Share on other sites

It signed me out too, but soon as you click a post etc. it puts you back in 

Share this post


Link to post
Share on other sites
6 hours ago, Brandon said:

I believe it was fixed.

It still logs me out, Brandon. I thought it got fixed too today but same thing happens to me on login page.

  • Like 1

Share this post


Link to post
Share on other sites

If you're still experiencing this issue, please try clearing your cookies and then login again. I believe both issues are now fixed (logging in without going to a separate page, and staying logged in).

Share this post


Link to post
Share on other sites
8 hours ago, Brandon said:

If you're still experiencing this issue, please try clearing your cookies and then login again. I believe both issues are now fixed (logging in without going to a separate page, and staying logged in).

Still have the issue, cache and cookies have been cleared. (meh)

Share this post


Link to post
Share on other sites
3 minutes ago, gh0st said:

Yeah, try to refresh the page. It must be CloudFlare that is causing all the trouble!

Thanks, never thought about refreshing the page. :)

 

 

 

 

 

 

 

 

(sarcasm)

Share this post


Link to post
Share on other sites
Just now, LaFleur said:

Thanks, never thought about refreshing the page. :)

 

 

 

 

 

 

 

 

(sarcasm)

I wasn't sure this was sarcasm until I seen the little word in the parentheses, thanks for the clarification.

It's actively being worked on and hopefully it'll be fixed soon.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, LaFleur said:

I still have the logout bug, anyone else too? (rolleyes)

Yep i'm still experiencing it but randomly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.