Jump to content
Sign in to follow this  
xPedro

BUG?error? idk

Recommended Posts

Posted (edited)

I don't know exactly if this is a bug or some error, but when I look at the friends list, the red pin appears, however the name is visible as "avaliable"

 

and the member in friendlist is OFFLINE. mas showing as AVAilABLE BELOW.

Edited by Vevrok

Share this post


Link to post
Share on other sites
Posted (edited)

If I am reading or understanding this right, when you're clicking a friend who is offline, it shows available?  It doesn't seem to occur to me for me on mobile either, flash or HTML5.

 

Are you able to provide a gif, or screenshot of some sort? You can use https://prnt.sc/ for screenshots and https://www.screentogif.com/ for screen recording gifs.

 

Also, is this on HTML5 or Flash?

 

Please use https://forum.xat.com/bug-tracker/ next time to report the bugs. 

Edited by Maverick

Share this post


Link to post
Share on other sites
On 7/4/2019 at 1:09 PM, Maverick said:

If I am reading or understanding this right, when you're clicking a friend who is offline, it shows available?  It doesn't seem to occur to me for me on mobile either, flash or HTML5.

 

Are you able to provide a gif, or screenshot of some sort? You can use https://prnt.sc/ for screenshots and https://www.screentogif.com/ for screen recording gifs.

 

Also, is this on HTML5 or Flash?

 

Please use https://forum.xat.com/bug-tracker/ next time to report the bugs. 

It has been fixed.

 

Clicking offline users would make them appear online. This is now fixed.

 

Close this TOPIC.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.