Jump to content

SLOom

Game Makers
  • Posts

    1,917
  • Joined

  • Days Won

    29

Posts posted by SLOom

  1. Hello @slint

     

    We are happy to announce that your suggestion was brought to xat staff (they liked it) and it will be considered in the future ! 

     

    But, it's an intention, not a commitment (if it's too hard, we may forget about).

     

    We can't wait to show you once it's done!

     

    Congratulations!

    • Award 2
    • Thanks 2
  2. I do believe this suggestion has a potential in the future (I liked it personally).

     

    But I have 2 questions regarding: preview 1 and preview 3.

     

    Preview 1: What is it for ? Is it an alternative to preview 2 ?

    Preview 3: Are they both different dialog ou they are the same ? I see different title on both..

     

    Thank you for your suggestion!

    • Thanks 2
  3. On 3/30/2021 at 9:27 PM, Bau said:

    My new suggestion for statusfx is to be able to add link in status2, if it is possible to add now, it means that there is an error, I tried to add and it is not saved when I add link.
    After saving, it appears like this in status: httpsxatcom
    It should normally look like this: https://xat.com
    1031455633_settingsstatusfx.thumb.png.47bdd7d53e7da3fbcaf19313cbaf308d.png


    It is just a suggestion and should be treated as such....

     

    It's a temp issue. It will be fixed in a stable version of 1.54 soon.

    • Thanks 1
  4. 8 hours ago, Daniel said:

    My one comment would be that you cannot go back to the main quickbar menu after clicking on an option (for example, ignored users) without clicking the minimize and maximize buttons again.

     

    A back button is planned to be added in the future. (maybe on 1.55)

    • Like 2
  5. Just now, Henrique said:

    Hello. I don't know if it happens to everyone, recently, only 2 users have reported so far.

     

    Can you tell me an example of user (regname + id and where I can find them) where the problem happens ? So I can try to see what is wrong

     

    Thank you

    • Like 1
  6. 8 minutes ago, Henrique said:

    Good. It would also be nice to add a search bar to the bookmark groups feature, so that the user could add new chats to the bookmark without having to necessarily log in to add them. A search bar or feature that accepts the chat link.

     

    Thats not a bad idea :) Thanks for the suggestion!

  7. 3 hours ago, RobFerrari said:

    However, I would love for the "smilies" option to be on the left side bar. (As Laming already suggested once). So in this way you could keep the smilies window open if you prefer to keep looking for smilies to use and type them quickly in the chat.

     

    A better change will be added for the smilies in the future. I can't give more details for now but I think, it's will be a fun thing ;) .

  8. Even better than macro, I think we can just have in settings (where you set mark word), a checkbox "Send notification when detected" and you receive a notification if the word is being sent in chat.

     

    I'm a little scared that it would become a mess if the word is sent X times  in the chat.

     

    But the idea sounds pretty neat.

    • Like 3
  9. 19 minutes ago, Drago1 said:

    My opinion would be that a setting should be added for this option where you can choose whether you want the animations to work as before or stop as now.

     

    A setting is planned and will be added (probably) in the next release or in the future.

    • Award 1
  10. 3 hours ago, Actavus said:

    Although for the original issue, I am not sure if fixed yet (As the issue happens at random. Sometimes I can go 1 ~ 2 weeks without seeing the issue).

     

    A fix is being worked on and should be released in the next few days. Hopefully it will fix the issue in general.

  11. Another update on "chat not loading":

     

    Since the latest release, it appears that if you are using the extension "uBlock origin", it will break xat (not just Malwarebytes/AdBlock).

     

    We suggest you to TEMPORARILY disable uBlock origin on xat if you wish to connect on HTML5. Admins are aware of this issue and a fix is being worked on (not related to GA but on the way scripts are loaded on xat).

     

    How to disable uBlock origin on xat (and refresh after that): 

     

    8TJRTkD.gif

     

    I'll post once we are sure the fix is working at 100% and it's available to all.

     

    Thank you for your patience.

     

    • Award 1
    • Like 1
  12. 17 hours ago, Daniel said:

    With this being a very widely used extension, instead of recommending to disable it, a fix should be sought out.

     

    A fix is being worked on (we found the reason and it's not related to GA).

     

    I'll post there once we are sure it's okay and it's released for all.

  13. Hello,

     

    Do you have an extension called "uBlock" on your browser ? If so, try disabling it and see if it fixes the problem. You can see more information about this on my comment from another thread which is the same issue as yours: 

     

     

    If you don't have it, disable all the extensions you have on your browser and see if it fixes the problem.

     

    Let me know if one of those solutions are working.

     

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.