Jump to content

SLOom

Game Makers
  • Content Count

    1641
  • Joined

  • Days Won

    20

Bug Comments posted by SLOom


  1. Okay, thank you.

     

    We have identified that it's an issue with Chrome. It seems that they have removed an element from what xat was using for smileys animations.

     

    A fix has been found to repair this issue but we do not have a date of when it will be fixed.


  2. Hello,

     

    We are fully aware with the issue on Edge and the homepage. I'll mail the administrators to take a look at that.

     

    Other issues are already reported on our bugs board.

     

    We do not have official dates for when it will be fixed.

     

    Thank you.

    • Award 1

  3. 28 minutes ago, Daniel said:

    rather than (hat#e#colour) is golden and you have to disable allpowers to colour it, as this is clearly not how it is supposed to work. 

     

    Quote

    To color the egg, you must disable AllPowers first, and then add the color code after #e. For example: (hat#e#FFD800). If you don't have any gifts, you can color it without disabling AllPowers, by replacing #e with #g on the code above.
     

    Source: xat.wiki/allpowers

     

    🤷‍♀️


  4. @Ugurr

     

    This is not broken.

     

    You need to add a hat color to have the golden egg.

     

    E.g: (hat#e#r) and it will show the golden egg.

     

    VSCNrrW.png

     

    This was made this way in the code.

     

    Please tell me if it works for you.

     

    If so, this should be added on the Allpowers wiki that a hat color is required to see golden egg correctly.

    • No 1

  5. Well,

     

    I'd like to say that it doesn't happen only with glow. The issue here is the GetStrip6 file which HTML5 is using to load smilies as png format.

     

    When it has no valid smilies (such as the glow code), it will just load bot pawn or some random pawns.

     

    Another example:

     

    IUcgUod.png

     

    Hopefully it doesn't happen anymore when admins have fixed the file in question.

     

    I have changed the priority to normal since it's not breaking anything on the HTML5 chat.


  6. The issue comes from HTML5.

     

    On HTML5, we add invisible spaces in glow codes and hat codes.

     

    Whenever you relogin and go on flash, those invisible spaces will still be there and you will have to redo your codes manually without copy/paste. I had fixed that on my flash client but I doubt admins would take the time to fix it.


  7. A self note: you still can access the chat through the /go command.

     

    The bug has been transmitted to the administrators. I will post when it is fixed.

     

    Thank you for reporting.

    • Award 2
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.