Jump to content

SLOom

Game Makers
  • Content Count

    1,905
  • Joined

  • Days Won

    29

Everything posted by SLOom

  1. SLOom

    About chat HTML5

    Issue reported to admins. @Mafia1 @i1Category Do you guys do something in specific to have this issue ? I can't reproduce on my side.
  2. Ok, I was able to reproduce the problem with some random texts. Thanks for reporting.
  3. Hello, We can reproduce the problem with any texts/chars ? Since the pastebin is not available anymore.
  4. Hello, I understand that you are not very happy with bugs not being fixed immediately. When you report a bug, we cannot guarantee that it will be fixed in the next versions. To clarify, we are looking and fixing bugs that have an important priority (breaking stuff) in first and then low priority like commas issues later. I hope this is more clear, but dont worry; bugs are always fixed one day. For the married/bff issue, did you try to clear your cache? Did you relogin? Thanks.
  5. This is a problem with the latest fix that was added to filter bad characters in glow codes. We forgot about "+" and "-", so by default they will be removed/not counted in the glow code (that's why you have a yellow name instead). The issue should be fixed in the next version. Sorry.
  6. SLOom

    Sounds

    This is actually a bug and it will be fixed in the future.
  7. A setting is planned and will be added (probably) in the next release or in the future.
  8. Issue should now be fixed with the latest version.
  9. Bug confirmed. Thank you for reporting, you will be noticed once it's fixed.
  10. Issue is now fixed and all tabs should be restored. If it's not up yet, it's still cached and should be available soon.
  11. A fix is being worked on and should be released in the next few days. Hopefully it will fix the issue in general.
  12. Another update on "chat not loading": Since the latest release, it appears that if you are using the extension "uBlock origin", it will break xat (not just Malwarebytes/AdBlock). We suggest you to TEMPORARILY disable uBlock origin on xat if you wish to connect on HTML5. Admins are aware of this issue and a fix is being worked on (not related to GA but on the way scripts are loaded on xat). How to disable uBlock origin on xat (and refresh after that): I'll post once we are sure the fix is working at 100% and it's available to all.
  13. SLOom

    all black.

    A fix is being worked on (we found the reason and it's not related to GA). I'll post there once we are sure it's okay and it's released for all.
  14. Bug confirmed. Seems to occur only if non english. Thank you.
  15. Ok, so this is a problem with the token not being "fetched" properly. Are you connecting too fast to the chat and captcha is not able to load in time ? Which browser do you use ? When you get this error, can you try to close the popup and click sign in again ? To see if it can fix the problem temporarily (since it should reload the captcha after fail) It does a request to reload the captcha.
  16. No issues on my chat. Are you able to grab/see if Recaptcha Token is sent properly to server (under https://xat.com/web_gear/chat/AreYouaHuman.php) ? To see if it's a token issue or another one.
  17. SLOom

    all black.

    Hello, Do you have an extension called "uBlock" on your browser ? If so, try disabling it and see if it fixes the problem. You can see more information about this on my comment from another thread which is the same issue as yours: If you don't have it, disable all the extensions you have on your browser and see if it fixes the problem. Let me know if one of those solutions are working.
  18. So it's fixed for you @Actavus ?
  19. We do not really have informations if xat will keep their flash chat on the server. You will realize it in the next few months if flash chat is still on the server or not.
  20. Does it happen on every chats ? Since latest release ? Or since forever ? On your screenshot, it looks like it's blocking because of an extension. When looking at the extension id "cjpalhdlnbpafiamejdnhcphjbkeiagm" from your screenshot, it's uBlock. Do you have it enabled ? If so, turn it off and try again ? For testing purposes, I installed this same extension on my side and i'm able to reproduce the problem; so uBlock is the origin of your issue (unless you prove i'm wrong about).
  21. CSP issues, interesting. Can you give me an example of chat you are trying to access ? (full link) I will test on my side as well if I have the issue.
  22. Hello AeolusOphion, Can you try to open your dev console (on browser) on the page in question ? You can press F12 or right click on the page > "inspect" and then go in the "console" tab when opened. Take a screenshot of this tab (make sure it doesnt have sensitive data) so we can see what is the problem. Also, what browser are you using ? Did you try disabling your browser extensions/clear your cache (not just cookies) to see if the problem was still there ? Does it happen in incognito mode ? Thank you.
  23. Please use the bugs tracker if you wish to report a bug. You can find the bugs tracker here: https://forum.xat.com/bug-tracker/html5-chat/ Thank you.
  24. If it was added in the "category" mode, users would know what is the function of the next power and it wouldn't be a surprise anymore. Probably a reason of why it's showing only in 9-1/1-9/a-z/z-a modes and I think xat likes to keep the function type as a surprise until it's released. Maybe we can simply add a "test powers" category in the categories mode so they are in one place and you wouldnt have to scroll over X categories to find it.
  25. SLOom

    Announce2 power

    For you, it wouldn't be annoying to see (for example) 4 announces messages in a row ? Personally talking, it would annoy me. I think, it should send if the chat is active to not spam the users.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.