Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 09/18/18 in Bugs

  1. 2 points
    I have tried going to chat: xat.com/Assistance and it re-directs me to the groups page. And when I try using bot commands relating to the group such as !delistcheck and !grouptransfer, the FEXBot says that the group does not exist. I have also asked others to verify this issue by connecting to the chat, and there is no luck for them either. Using /go also does not work, nor adding ?new to the end of the URL. So I want to know, is there some kind of maintenance on xat going on right now? Has the group been terminated?
  2. 2 points
    Adding (Hat#hL) to your name with the Ruby power will grant you the Wigs pawn without ever owning the power. I have reached a conclusion that the key to this bug is Ruby. I've tried this with other various pawns as well, Those who did not have the Ruby Power were not able to recreate this bug. With the Ruby power disabled, it still functions. I have done a Wigs Power transfer and trade back and the bug remained. The True Key is the Power to auto-update with the new powers as well as having the Ruby Power.
  3. 1 point
    When you set language to English and back to home page without "?lang=en" it's being set automatically to my language again. This also happen if I set any other language e.g "?lang=ar" to Arabic. What is happening is that https://xat.com/?lang=LANGUAGE_CODE is not storing the Cookie, so when you back to the home page it still showing on my language, not what I've set, this also mean that the chats will be shown in my language, not the language I've set. I'm using Firefox 68, @Thuk and @Bau also tested it with Chrome and isn't saving on this browser too.
  4. 1 point
    Forgot password email for the forum account is not arriving on the email. @Andre
  5. 1 point
    iOS Hi i had this bug but on page to the app Proof 1. http://prntscr.com/mjdaqz Proof 2. https://prnt.sc/mjdap3
  6. 1 point
    This bug is related (show) power. It might be extended to others powers.
  7. 1 point
    When LinkValidator is Disabled on Settings, it opens two tabs and still has LinkValidator (yes, i refreshed the page and signed out and in) When LinkValidator is Enabled, it only opens one and I don't get LinkValidator.
  8. 1 point
    And the user didn't have all the powers needed.
  9. 1 point
    Yes I have category power. In the gif, the first portion where it shows my friends, the power is disabled, then it's enabled and you see some of them, whom i already added to some of those categories, are now gone. No, they didn't go offline.
  10. 1 point
    Hello, The same problem. The issue happens with Spanish users. When you click "Help", it redirects to https://xat.com/Help_ and not to Ayuda's chat. Thanks.
  11. 1 point
    It's not possible to use the flgpwn with everypower, you put the code properly as it says on xat.wiki/flgpwn but the pawn shows glitched. Flash: On HTML5 it shows a random flag instead of the one we put on the code: If you open another browser, when using the flash version in the first browser, you'll see the glitched pawn on both flash and HTML5. If you open another browser but using the HTML5 version in the first browser instead, in HTML5 it will show as it is in the first browser (showing the random flag), but if you use flash it will show the flag properly (without the everypower effect ofc).
  12. 1 point
    When having the "Make Member" GControl option set to Owners, the moderators are still able to use tempmem power. Thanks @Pia for your help !
  13. 1 point
    As you can see, I'm using the (hat#hC) code from the power Classic, and when I PC someone, It seems like I'm not. The same thing happens if YOU private chat someone with the hat code: Daishinkan has (hat#hC) as well.
  14. 1 point
    https://imgur.com/LEJ8jDm?r http://prntscr.com/lpros6
  15. 1 point
    In this bug, guests/members who log on to the HTML5 version of xat who are registered CANNOT private chat staff members who have PCPLUS on that also have NOPC turned on. PCPLUS's original intent is to override NOPC so that only registered users can private chat them. For those viewing xat in HTML5, PCPLUS does not work, and only works as if the user who is a moderator or above has the NOPC power only. Before I describe what happens in these screenshots, upon testing this, my main account is the account ranked moderator or above, and my alternate account is the account ranked a guest. My main account did NOT add my alternate account as a friend. In the first screenshot, I am logged in as my alternate account on the HTML5 version of xat, where I can clearly see that my main account has the powers NOPC and PCPLUS. In the second screenshot, from my alternate account, I attempt to start a private chat with my main account who is on the Flash Player version of xat. In the third screenshot, using my alternate account, I return to the Flash Player version of xat and attempt to start a private chat with my main account, which in this case, PCPLUS power overrides NOPC. Note: This bug may also apply to guests/members using the mobile version of xat as well.
  16. 1 point
    I don't know if this is a bug or not, but I'm putting it here anyway Unlike desktop, when you do a captcha on mobile, it requires you to do the "select the boxes" type. On desktop you just have to check it off and you're done.
  17. 0 points
    ''Help'' button redirects to Assistance instead of Help...
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.