Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 11/12/18 in Bugs

  1. 2 points
    I have tried going to chat: xat.com/Assistance and it re-directs me to the groups page. And when I try using bot commands relating to the group such as !delistcheck and !grouptransfer, the FEXBot says that the group does not exist. I have also asked others to verify this issue by connecting to the chat, and there is no luck for them either. Using /go also does not work, nor adding ?new to the end of the URL. So I want to know, is there some kind of maintenance on xat going on right now? Has the group been terminated?
  2. 2 points
    Adding (Hat#hL) to your name with the Ruby power will grant you the Wigs pawn without ever owning the power. I have reached a conclusion that the key to this bug is Ruby. I've tried this with other various pawns as well, Those who did not have the Ruby Power were not able to recreate this bug. With the Ruby power disabled, it still functions. I have done a Wigs Power transfer and trade back and the bug remained. The True Key is the Power to auto-update with the new powers as well as having the Ruby Power.
  3. 1 point
    When you set language to English and back to home page without "?lang=en" it's being set automatically to my language again. This also happen if I set any other language e.g "?lang=ar" to Arabic. What is happening is that https://xat.com/?lang=LANGUAGE_CODE is not storing the Cookie, so when you back to the home page it still showing on my language, not what I've set, this also mean that the chats will be shown in my language, not the language I've set. I'm using Firefox 68, @Thuk and @Bau also tested it with Chrome and isn't saving on this browser too.
  4. 1 point
    Yesterday i've received a PC and I had this issue, today I've seen a chat and it happened again. Messages being replaced by [object HTMLDivElement] I don't know if this is related to the bug with smilies on break lines not showing (when your message is too long and theres a smilie, it doesnt show e.g ). This print was taken from main chat, but yesyerday was on PC.
  5. 1 point
    iOS Hi i had this bug but on page to the app Proof 1. http://prntscr.com/mjdaqz Proof 2. https://prnt.sc/mjdap3
  6. 1 point
    Hello, I was using the xat app and the power (typing) shows that I was typing when I wasn't typing anything, I also left the chat room and the power was still showing that I was typing. I was on a PC (from work and using a different register) and from iPhone with my original register and I noticed this. Not sure if this is a bug that's already known, however I'm just want to inform it.
  7. 1 point
    Forgot password email for the forum account is not arriving on the email. @Andre
  8. 1 point
    Yes I have category power. In the gif, the first portion where it shows my friends, the power is disabled, then it's enabled and you see some of them, whom i already added to some of those categories, are now gone. No, they didn't go offline.
  9. 1 point
    This bug is related (show) power. It might be extended to others powers.
  10. 1 point
    When LinkValidator is Disabled on Settings, it opens two tabs and still has LinkValidator (yes, i refreshed the page and signed out and in) When LinkValidator is Enabled, it only opens one and I don't get LinkValidator.
  11. 1 point
    And the user didn't have all the powers needed.
  12. 1 point
    Hello, The same problem. The issue happens with Spanish users. When you click "Help", it redirects to https://xat.com/Help_ and not to Ayuda's chat. Thanks.
  13. 1 point
    When having the "Make Member" GControl option set to Owners, the moderators are still able to use tempmem power. Thanks @Pia for your help !
  14. 1 point
    As you can see, I'm using the (hat#hC) code from the power Classic, and when I PC someone, It seems like I'm not. The same thing happens if YOU private chat someone with the hat code: Daishinkan has (hat#hC) as well.
  15. 1 point
    https://imgur.com/LEJ8jDm?r http://prntscr.com/lpros6
  16. 0 points
    ''Help'' button redirects to Assistance instead of Help...
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.