Jump to content


Popular Content

Showing content with the highest reputation since 06/06/19 in Bug Comments

  1. 3 points
  2. 2 points
    IPS confirmed there was an issue and escalated it to higher departments.
  3. 2 points
    The forum is now running on the latest release. If you're still experiencing this issue then link to the exact content and I'll address it.
  4. 2 points
    This is not an issue actually. The timestamp for pawns has expired and since HTML5 doesn't use this system, it works like a charm I emailed admins with explanations about this and should be fixed soon.
  5. 2 points
  6. 2 points
    @Blacky The issue has been fixed now. Thank you for reporting.
  7. 1 point
    IPS has confirmed there's an issue that will be fixed in a future maintenance release.
  8. 1 point
    I figured it out, sending them an update.
  9. 1 point
    IPS admits that there's probably an issue, but they can't fix what they can't reproduce, so they expect step-by-step instructions. Every time I've tried - a notification was conveniently sent.. We're probably missing some parameters that those specific topic creators managed to meet. Asking them to explain in detail how they created their topic might be the way of successfully reproducing this and solving the issue once and for all.
  10. 1 point
    Yeah, it requires refreshing to display updated data. It's supposed to work like that. If you don't want to refresh the whole tab, right-click the banner and select "Reload Frame".
  11. 1 point
    We're aware of those already and will improve in future. Thanks for reporting.
  12. 1 point
    It has been handled on our bugs board. You will be noticed when it is fixed. Thank you.
  13. 1 point
  14. 1 point
    This is a real problem for everyone who uses the phone.
  15. 1 point
    @Leandro oh, so you are talking about html5 not flash, my bad yes there are some issues that still have to be fixed, we're aware thanks
  16. 1 point
    The Hat power currently have some issues with the flash version of xat, many hats from powers aren't working, however you can still use the hat#t, hat#x .
  17. 1 point
    Hi, thanks for reporting. Currently any extra hats that are outside of the (hat) power aren't functioning. Please be patient until this is resolved. Thank you
  18. 1 point
    It will be fixed in a future update of the HTML5 chat.
  19. 1 point
    This is not something new and a similar issue was opened by Leandro a few months ago. To answer you, this is a lack of feature which is NOT added yet and not a bug. Since it was already reported, I'm closing this thread.
  20. 1 point
    This issue is already known, no need to re-report it.
  21. 1 point
    Thanks for reporting this, @DJFUNNY. We're already aware of this bug and it should be fixed in the next update.
  22. 1 point
    Hello, There is currently a bug with nameglow and namecolor which is forcing you to have HAT power to have both powers working. We are looking to fix it very soon! Thank you for reporting, you will be noticed when it is fixed.
  23. 1 point
    Changed Status to Fixed
  24. 1 point
    This has been fixed now. The fix is as follows: Using an old register link will redirect you to the new register page, containing the user id / k1 / k2 info in the link already (full redirect). So should just be able to register on the new web. Thank you for letting us know.
  25. 1 point
    @Kaay your chat is back now. Sorry for the inconveniences.
  26. 1 point
    Has been fixed now. @HelperNate
  27. 1 point
    Thank you for reporting. This has been forwarded.
  28. 1 point
    Ok, this information has now been added to the article: https://util.xat.com/wiki/index.php?title=Single Other editors can review before it's marked for translation, if they want.
  29. 1 point
  30. 1 point
  31. 1 point
    This is not a HTML5 bug. @Angelo The bug he reported is when you add a "<3" on status, it will change your name (for other people) to "nope" which was done by purpose. Since this is not a HTML5 bug, i'm closing this thread.
  32. 1 point
    Ok, catch it. Seems that CSP is blocking something to be loaded correctly. When logging storage isn't being fully stored. What I did: I've logged-in using Google Chrome, copied all HTML5 data storage and replaced on Firefox, it worked fine. I've checked both and seems that Firefox's data isn't being stored "k3". Firefox shows "0", on Chrome shows correctly.
  33. 1 point
    @xLaming what is this about? happens on new web too?
  34. 1 point
    This was fixed on the new web registration. Thank you.
  35. 1 point
    It has been fixed on the newest version of the HTML5 chat.
  36. 1 point
    We will need more evidence or details before we’re able to proceed! Thinks such as event logs could be useful, perhaps. Are you sure the tempmodded users weren’t kicked/dunced/yellowcarded etc ?
  37. 0 points
    @theFlower Can you provide a gif/video showing what's happening? Would be good for us to understand this bug.
  38. 0 points
    This is most likely not a bug with hats, as the "new" pawn/at could be just loading slow. If you wait 5-10 seconds, does your pawn appear on the userlist? (This would still be a bug but related to getstrip8, not hats.)
  39. 0 points
    Canvas' can also be manipulated very easily via the console
  40. 0 points
    Fix is simple, admins should know about what I'm talking. Found in https://web.xat.com/report/report.php? by @Danny ----------- About this error ´posted here, well... https://xat.com/web_gear/chat/inappropriateprofile.php?id=162497 / Groups is basically same error, but caused when you're using other languages that isn't English. JS files cannot load translations.
  41. 0 points
    Hi @Vevrok. At the moment we do not consider this as a bug, but a lack of feature compared to Flash. This will presumably be done like on Flash in future. Nevertheless, we keep this thread open. Thank you.
  42. 0 points
    Unable to reproduce: Can you give some more specific details? What browser are you using? Does this issue persist on multiple different browsers? What OS are you using? Does this still occur even after you clear cookies/cache?
  43. 0 points
    Can confirm I’ve experienced this too. For example, I was notified that this was posted: But not this: Or this:
  44. 0 points
    This is not the only smiley having this issue. The problem regarding this smiley is, because of the first 3 letters which is probably a word added in xat filter or in BAD power. We will fix this in the future. Thank you.
  45. 0 points
    The application is a way to communicate with people through the mobile, the chef works for my sister, but it appears as if it has not been completed, purchases are xats or strength, Currently unsafe with the application, you can use the Chrome or Safari browser on the iPhone, I am using it, if the chat has an irritation on the browser, just panic into the settings, and make non-animated smiles, it will be easy for you to do everything through the browser. Trust me
  46. 0 points
    Changed Status to Fixed
  47. 0 points
    Thanks for reporting @Bau, we will fix this shortly.
  48. 0 points
    It didn't happen again. This can be closed.
  49. 0 points
    Didn't know he reported this. I never followed up on him asking if this was intentional or not. @xLaming
  50. 0 points
    @LaFleur I don’t remember them all but xat.com/Kaay is one. @Kaay
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.