Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation since 02/28/2021 in Bug Comments

  1. Bug confirmed. Thank you for reporting. An update will be posted here once it's fixed.
    1 point
  2. Hello again, i’m trying to figure out what is wrong for xavi, adding info: •I just try to both different windows like 8-10, it’s working to me •i just try to different browser like Edge, it’s working to me. I used google chrome its working to me too. •i ask someone to Clear cache it is not working for them either. Suggestion I hope you can try it on people who do not work the xavi. hope this can help, thanks
    1 point
  3. I second the motion, here my ss adding more details that @DjCrazy meant. https://prnt.sc/yws0bi - ss https://imgur.com/a/lF9yWmT - url link
    1 point
  4. @Vevrok Does this still happen? I tested here and seems fixed.
    0 points
  5. @BlackEuphoria So you meant left to right... Understood. (You could have replied to my answer saying it instead of editing the topic, but it's ok.) Your concern will be taken into account. Thank you.
    0 points
  6. Bug 1: Confirmed. Thank you for reporting. An update will be posted here once it's fixed. Bug 2: @BlackEuphoria Scroll is already set to start from right to left. Can you please test again?
    0 points
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.