Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 03/05/16 in Bug Comments

  1. 4 points
    i reported a fix for this ages ago Fix (just incase they forgot):
  2. 3 points
  3. 3 points
    I found the quickfix for Chrome users: 1. Go here - chrome://flags/#autoplay 2. select how it is selected in this printscreen: http://prntscr.com/jhqe68 or more simply "No user gesture required."
  4. 3 points
    Fix was submitted earlier today and is applied whenever @Admins get to it. Done.
  5. 3 points
    will fix at next release
  6. 3 points
    Issue is caused because after going away or invis you dont get sent the scroller message again so on <i it resets scroller to empty or Live Mode stuff Fix: File: network.as Function: myOnXML (towards the end of the if statement "if (e.nodeName == "i")"
  7. 3 points
    This is related to the Dunce power. Dunce allows a moderator to dunce another moderator, hence the "Kick" menu is available. Regarding the "Ban" menu, Dunce was originally placed on that menu and it seems like the administrators have forgotten to make this option unavailable when they moved it onto "Kick". Dunce power enabled Dunce power disabled
  8. 2 points
    The forum is now running on the latest release. If you're still experiencing this issue then link to the exact content and I'll address it.
  9. 2 points
    This is not an issue actually. The timestamp for pawns has expired and since HTML5 doesn't use this system, it works like a charm I emailed admins with explanations about this and should be fixed soon.
  10. 2 points
  11. 2 points
    @Blacky The issue has been fixed now. Thank you for reporting.
  12. 2 points
  13. 2 points
    We will need more evidence or details before we’re able to proceed! Thinks such as event logs could be useful, perhaps. Are you sure the tempmodded users weren’t kicked/dunced/yellowcarded etc ?
  14. 2 points
    Users have been complaining about this in help chats. I wouldn't classify its priority as "normal" since users find it very inconvenient that they can't browse chats in a specific language.
  15. 2 points
    A self note: you still can access the chat through the /go command. The bug has been transmitted to the administrators. I will post when it is fixed. Thank you for reporting.
  16. 2 points
  17. 2 points
    Thank you for reporting. This bug seems to appear also on HTML5. I will post when this bug is fixed.
  18. 2 points
    Changed Status to Status: Fixed
  19. 2 points
    Changed Status to Status: Fixed Managed to reproduce on 1920x1080 screen resolution.
  20. 2 points
    If i remember correctly, this isn't a bug. It was made like that due the lack of activity that xat Ayuda has.
  21. 2 points
    Fix: File: xmessage.as Function: Smilie Replace: with if (Code.match(/#wc/g).length > 0 && !todo.HasPowerA(todo.Users[uid].Powers, 410)) { Code = Code.replace(/#wc/g, "#WC"); smc.u = ("C" + xatlib.xInt(smc.u)); }
  22. 2 points
    Issue is caused by pools not being reset with <w packet (it doesnt get sent with chats that dont have pools) Before fix:After fix: Fix: (found problem with old fix added new one which is 100% now) File: network.as Function: myOnXML this goes at the end of the if statement "if (e.nodeName == "gp"")"
  23. 1 point
    The Hat power currently have some issues with the flash version of xat, many hats from powers aren't working, however you can still use the hat#t, hat#x .
  24. 1 point
    Ok, catch it. Seems that CSP is blocking something to be loaded correctly. When logging storage isn't being fully stored. What I did: I've logged-in using Google Chrome, copied all HTML5 data storage and replaced on Firefox, it worked fine. I've checked both and seems that Firefox's data isn't being stored "k3". Firefox shows "0", on Chrome shows correctly.
  25. 1 point
    @xLaming what is this about? happens on new web too?
  26. 1 point
    I've tried something. Please let me know if the problem persists. @LaFleur @Leandro @SLOom @6
  27. 1 point
    https://forum.xat.com/topic/7933-iphone-app-testflight-public-link/?do=findComment&amp;comment=100038
  28. 1 point
    Alright. Attempting to mail this issue to admins.
  29. 1 point
    Hello, We are fully aware with the issue on Edge and the homepage. I'll mail the administrators to take a look at that. Other issues are already reported on our bugs board. We do not have official dates for when it will be fixed. Thank you.
  30. 1 point
    It doesn't only fail on mobile. Just because you've never experienced it, doesn't mean it doesn't happen. The way it works I believe is it uses mouse movements before the button is pressed to determine if it was checked by a human or by a robot (among other things like previous activity on Google sites while other things will cause it to default to the puzzle, for example using a VPN), and I'm not sure if this is adjusted to mobile tapping/scrolling so that's probably why.
  31. 1 point
    Changed Status to Fixed Problem has been fixed. Hopefully. If the issue occurs again, private message me and I’ll re-open this.
  32. 1 point
    @Phin Thanks for reporting. I took a look at the mentioned issues and this is the outcome: 1. I think the first issue is related to slow loading of un-cached images, thus if you go to someone's private chat whose pcback wasn't loaded/cached yet, it won't show it immediately, and so when you go back to the chat it'll load the pcback-image as chat background, due to the delay. You can also spot the same issue in the HTML5 chat. Having said that, if this gets fixed on HTML5, and if the fix gets applied to Mobile, this issue should be resolved. 2. I can't reproduce it, you may wanna re-check it when a new version is available for you (the public). My version is 1.12.0.
  33. 1 point
  34. 1 point
  35. 1 point
  36. 1 point
    Changed Status to Status: Fixed
  37. 1 point
  38. 1 point
    Changed Status to Status: Fixed Fixed on update 4.3. Confirmed.
  39. 1 point
    Changed Status to Status: Fixed Fixed in a future IPS update.
  40. 1 point
    Arabic, Estonian, Filipino, French, German, Hungarian, Italian, Portuguese, Romanian, Spanish, Thai and Turkish, redirects to Help chat too.
  41. 1 point
    Ah! I wrote an answer about that but I wasn't sure, so I'll re-write for you. Your issue is because the gifts app is reading a page which is "cached" so, the update will not show directly. You have to clear your cache to see it updated, unfortunately. We'll try in the future to avoid this issue for HTML5.
  42. 1 point
    I have communicated the issue with the administrators directly. Let's hope to have it fixed soon.
  43. 1 point
    At the moment, we can't do much since it's in beta and since we don't know if some users have this issue. This also means that it can be only on your side or not. But don't worry, the administrators are working on HTML5 and are working to fixing a lot of issues. I suggest you to try again later (when a new update is added) and then use the xat app during this time if you want to access xat chats. Thank you again and I hope that your problem is solved in the near future!
  44. 1 point
    This has been fixed now. @Laming thanks for the info.
  45. 1 point
    I've also experienced this before, and it wasn't fun! Usually happens when you send an amount of messages in a short period of time.
  46. 1 point
  47. 1 point
    This is a confirmed bug. It happens also with the number "0". Thank you for report. @Admin
  48. 1 point
    You would do so after getting into the pc and then clicking at the user again - then you get to the user dialog. But i don't disagree, it's quite inconvenient.
  49. 1 point
    this is correct its so users can register quick and easy. They can set a nick to anything they want right away. They can chose a reg name later.
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.