Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation since 04/11/2020 in Bug Comments

  1. @Mister it's fixed now, Ctrl + F5 or clearing cache may solve it if still an issue.
    1 point
  2. It works for ME and I have to admit that I look really cute!!!
    1 point
  3. Bug confirmed. Thank you for reporting. An update will be posted here once it's fixed.
    1 point
  4. Hello again, i’m trying to figure out what is wrong for xavi, adding info: •I just try to both different windows like 8-10, it’s working to me •i just try to different browser like Edge, it’s working to me. I used google chrome its working to me too. •i ask someone to Clear cache it is not working for them either. Suggestion I hope you can try it on people who do not work the xavi. hope this can help, thanks
    1 point
  5. Changed Status to Closed
    1 point
  6. I second the motion, here my ss adding more details that @DjCrazy meant. https://prnt.sc/yws0bi - ss https://imgur.com/a/lF9yWmT - url link
    1 point
  7. Issue reported to admins. @Mafia1 @i1Category Do you guys do something in specific to have this issue ? I can't reproduce on my side.
    1 point
  8. Clearing your browser's cookies & cache will solve this problem.
    1 point
  9. Thank you for your report, we will look into it and let you know once it's fixed. Changed Priority to Priority: High
    1 point
  10. Yeah, there was a problem. It looks like that https://prnt.sc/ut2f7y
    1 point
  11. Confirmed bug. Thank you for reporting.
    1 point
  12. Okay, i'll inform of this to the admins.
    1 point
  13. Thank you for reporting this issue. We are already aware of it. The smiley is currently broken due to ''_''. You'll be notified when fixed.
    1 point
  14. Moved the bug in the correct section.
    1 point
  15. I confirm it, On his chat for some reason it says "Costs changed" when trying to promote.
    1 point
  16. It happens because you did a lot of actions in a row. It can be improved in the future to not "empty" the table but instead a message would be displayed. Manage power will be reworked in a near future to work better with this new main owner system.
    1 point
  17. It should really show an error instead of changing to an unexpected value not chosen by the user.
    1 point
  18. Can you make a gif about such issue? It's hard for us to understand what you really mean here.
    1 point
  19. Addressing. In the meantime replace the script tags with something like <scr>.
    1 point
  20. We're are of this issue, and will fix this in future versions. You will be notified here once it has been fixed. Thanks for reporting.
    1 point
  21. IPS has confirmed there's an issue that will be fixed in a future maintenance release.
    1 point
  22. I figured it out, sending them an update.
    1 point
  23. Thank you for reporting. We are aware of this and it'll be fixed soon.
    0 points
  24. We are already aware of this + reported already here:
    0 points
  25. Changed Status to Fixed
    0 points
  26. Hi @theFlower, this bug has been fixed and the blast animations were implemented in the last xat update. Thanks for reporting!
    0 points
  27. honestly, it’s a rare thing, even if I realize it a couple of times, it doesn’t matter to me, I think it has to do with names that are similar, carla and carlos,
    0 points
  28. Zara recommends a new married, before the process to log in both and stay in a chat. it really is a rare thing, if you continue you need to open a ticket reporting your bug, ok?
    0 points
  29. Hi zara, good night. Answer me a question. is it only in specific xat that the bug appears or in all?
    0 points
  30. Understood. Bug confirmed, thank you for reporting. An update will be posted here once it's fixed.
    0 points
  31. @DjPio Some back smilies can overlap c and b (something to be improved in the future), but we can see them. goldb: https://i.imgur.com/8oCOLDI.gif clear: https://i.imgur.com/RMK2CsA.gif Which gscol are you using that makes c and b unable to be seen?
    0 points
  32. @Vevrok Does this still happen? I tested here and seems fixed.
    0 points
  33. @BlackEuphoria So you meant left to right... Understood. (You could have replied to my answer saying it instead of editing the topic, but it's ok.) Your concern will be taken into account. Thank you.
    0 points
  34. Bug 1: Confirmed. Thank you for reporting. An update will be posted here once it's fixed. Bug 2: @BlackEuphoria Scroll is already set to start from right to left. Can you please test again?
    0 points
  35. It should be appear in your avatar after save successfully like this screen, https://prnt.sc/y0uwc5 Then after save and refresh this only will appear no changing happen, https://prnt.sc/y35tst That is the main some user problem.
    0 points
  36. @Junior adding info. We try again earlier from another xat user he wont work him also here the images https://imgur.com/a/7V4ZHxe we double check it, if the xavi from the setting is Enabled and Yes is it, And @theFlower she try to clear chache but dont work either.
    0 points
  37. @SLOomSome people aren’t able to see their actual xavi creation in the chat. It just shows the default xavi (the one with orange hair). I believe it’s been reported before, but it happens to a lot of people.
    0 points
  38. Can someone enlighten me on what's wrong? I cannot understand the problem. Maybe with screenshots, it would be better. Thanks.
    0 points
  39. @LaFleur Can you recheck this please ? Seems good now (on my side).
    0 points
  40. No true @Skatel (which means I tried and the bug still there) Hopefully this bug will be fixed soon.
    0 points
  41. @theFlower Can you provide a gif/video showing what's happening? Would be good for us to understand this bug.
    0 points
  42. You must sign out and sign in for that bug to disappear.
    0 points
  43. Hello. This is happening due to a change on the Chrome browser. Your group most likely uses a "http" radio url, however Chrome does not allow "http" radio streams to be played anymore. So if you want a radio to be played on your chat you must use a "https" radio url.
    0 points
  44. hi @Steven, we're already aware of it, it will be fixed soon. thanks for reporting
    0 points
  45. Canvas' can also be manipulated very easily via the console
    0 points
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.